Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Has anyone experienced Windows 10 closing Quicken after trying to view a portfolio?

Any help would be appreciated.

Thanks

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
  • Swaznol
    Swaznol Member
    Sherlock thanks for the quick reply. Yep, I spent a good part of yesterday working with support. The end result was the agent thinks its either a Windows issue or a hardware issue. I ran a number of checks on the hardware and memory plus ran Norton to check for viruses. So far no hits that's why I reached out the community to see if anyone else has seen this problem.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Swaznol said:
    Sherlock thanks for the quick reply. Yep, I spent a good part of yesterday working with support. The end result was the agent thinks its either a Windows issue or a hardware issue. I ran a number of checks on the hardware and memory plus ran Norton to check for viruses. So far no hits that's why I reached out the community to see if anyone else has seen this problem.
    Did the issue reproduce with the test file?
  • Swaznol
    Swaznol Member
    Nope, but we did run QIClean and it did reproduce. However I will create a test file later today and give it a shot. Thanks
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Swaznol said:
    Nope, but we did run QIClean and it did reproduce. However I will create a test file later today and give it a shot. Thanks
    If the issue does not reproduce with the test file, I suggest you perform the Copy and Validate instructions.
  • Swaznol
    Swaznol Member
    You should be working for Quicken The test file and validation worked.

    Surprised the Quicken tech didn't suggest it.

    Thanks again.
Sign In or Register to comment.