Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Download transaction issues after R30.21 applied - still removing categories

Downloaded transactions are still removing categories even after R30.19 (actually I am on R30.21) was applied. Some do not show in the Downloaded Transactions list (following a One Step Update) but instead seem to directly update the register (without any chance for review) and overlay the corresponding transaction in the register (wiping out any category or transfer or split information). Does anyone know if any preferences were updated by the "fix" above (I had been experiencing this since December 2020) or any idea where to look? Right now I have to check for "uncategorized transactions" after every OSU to see what has been corrupted.

Best Answer

  • Peter Beynon
    Peter Beynon Member ✭✭
    Accepted Answer
    OK, fingers crossed, this seems to be resolved after I converted those accounts I could to connect as Direct Connect rather than Express Web Connect and Deactivated and Reactivated (not just reset) the remaining Express Web Connect accounts. Downloads now match correctly and do not remove categories. I will wait a few days before reactivating the Cloud Sync feature. Hopefully the (unrelated) American Express and UMB Bank connection issues get resolved shortly and then I should be back to "normal".

Answers

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @Peter Beynon

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you're experiencing this trouble.

    I would start by restoring a backup saved prior to installing the update. I would then take a moment to review the steps and information available here.

    Please let us know if these steps help to restore the downloaded transaction tab and if the behavior improves in the backup file.

    Thank you,
    -Quicken Tyka

    ~~~***~~~
  • Peter Beynon
    Peter Beynon Member ✭✭
    Thank you Tyra. To expand on my comments, I started experiencing this issue (along with an issue when syncing to the cloud) in early December, so I have restored the file many times. The Downloaded Transaction Tab is present, however after "some" (one step) updates, transactions show in the tab and match successfully with no issues. However, in "some" cases transactions seem to download directly to the register (no chance or option to "match") and cause the issue (category lost). (I always enter transactions manually at about the time of the activity and then allow OSU to "match" to be sure I did not miss a transaction).
    I have Validated (File, File Operations, Validate) the file several time (all show no errors. For now I have disabled Sync to Cloud and am updating accounts individually (via the Update Now option from within the Actions Gear from within an account).
  • Peter Beynon
    Peter Beynon Member ✭✭
    Sorry Tyka, I misspelled your name.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @Peter Beynon

    Thank you for the response and the additional details, although I apologize for the delay in following up.

    Can you please confirm the location of the Quicken Data File?

     https://www.quicken.com/support/how-find-quicken-data-file-quicken-windows

    Storing the file in an unsupported location such as a cloud or network drive can cause the behavior that you have described.

    Please let me know what you find so we can further isolate the cause of this issue.

    -Quicken Tyka
    ~~~***~~~
  • Peter Beynon
    Peter Beynon Member ✭✭
    Hello Tyka, my Quicken Data File is on my C: drive in the Documents / Quicken folder. It is quite large (122,080 KB) although that does not seem to cause any obvious problems. It occurred to me I might set up a new file containing just one of the accounts with download issues to see if my Quicken file is possibly corrupted somehow (although the file validation does not find anything). If that still has issues it would seem to be a software issues somewhere. Does the cumulative file for reloading all Quicken software still exist? I seem to remember that being suggested for other problems in the past.
  • Peter Beynon
    Peter Beynon Member ✭✭
    Fyi - running Windows 10, Version20H2, Build 19042.685.
  • momszoo
    momszoo Member
    I have the same problem. I spent over an hour with support and downloaded a previous file and everything worked fine for matching. Another update was done recently and the same issue with downloaded transactions matching automatically. I have a file for Chase that is direct connect and it works fine. The B of A file is express web connect, it worked fine until the last 2 updates. Could the connection be the issue?
  • mark.w6mcs
    mark.w6mcs Member ✭✭✭
    I am using Quicken 2020 on a 10 month old Dell XPS desktop computer
    Version R30.21
    Build 27.1.30.21

    About a month ago, the SSD took a dive on the computer and had to be replaced. This was about 3 weeks ago. I reinstalled Quicken and imported by most recent backup. Not too long after installing the backup, I noticed that one of my checking accounts had a particularly high balance and did some investigating. I found out that sometime after the reinstall, there were some transactions deleted from my check register.
    Because I write down all of my entries on paper, I was able to determine which transactions were missing. I went to the credit card accounts the payments were attached to, and saw that the payments were there, but the category where the bank account should be was blank.
    To make things short: there were 10 transactions over 4 card accounts where this occurred.
    I corrected the balance by entering in the bank account for all the transactions with missing category entries.
    This has happened at least 3 times over the past 3 weeks. (I only One Step Update 1 or 2 times a week) the last one was January 10th and there was one entry I had to correct.

    This happens on only one checking account (I have two). And it appears to be random on the credit card accounts it affects.

    I forgot to mention that after I noticed the error in the file after reinstalling, I did a file validate which came out clean, (no issues in the note pad file) but the problem was still there. I went ahead and reinstalled the a file a couple of days older, just in case there were file issues, but as you have read...I am still having issues.

    Anybody have any ideas or can direct me to another thread where this has occurred? I did a topic search and found nothing similar.

    I had thought about doing a deactivate/activate on the Bank with the issue, but don't want to make things worse. Also, the file Quicken file I am using is 125K in size and goes back to 1992.
    I have never had any issues before like this.

    Any help would be appreciated - Mark
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @Peter Beynon

    Thank you for the response, although I apologize for the delay. I am not sure what you are referring to by "cumulative file for reloading all Quicken software" is referring to. There is an option to uninstall and reinstall however that would only impact the program and not the data file.

    If you do move forward with creating a test file, please let us know the results. If you do encounter the same behavior, it does rule out the issue being with the data file itself and could point to a software issue. 

    @momszoo

    Thank you for taking the time to visit the Community to ask your question, although I apologize that you have not received a response.

    If you have not done so already, I would try to deactivate and reactivate the account that is connected to Express Web Connect and see if this improves the issue.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    edited January 15
    Hello @mark.w6mcs

    Thank you for taking the time to visit the Community to report that you are experiencing this issue.

    I have moved your post to an existing post for the same issue. This was a recent bug that was reported as being fixed in a recent release, however, there are few users that are still experiencing missing categories and I am investigating this further.

    May I ask if you actively sync to the mobile or web app? If not, can you please navigate to Edit > Preferences > Quicken Mobile & Cloud Accounts and confirm that sync is off?

    If you actively sync to the mobile/web apps, can you please disable this temporarily to see if this corrects the issue?

    Please let me know what you find
    -Quicken Tyka
     
    ~~~***~~~
  • Peter Beynon
    Peter Beynon Member ✭✭
    Based on some previous comments I have changed the connection method (where possible) from Express Web Connect to Direct Connect. For those connections that only use Express Web Connect, I have deactivated and then reactivated the connection. Now waiting until some transactions are available to download.
  • thecreator
    thecreator SuperUser ✭✭✭✭✭
    Based on some previous comments I have changed the connection method (where possible) from Express Web Connect to Direct Connect. For those connections that only use Express Web Connect, I have deactivated and then reactivated the connection. Now waiting until some transactions are available to download.
    Hi @""Peter Beynon" ,

    Unfortunately, switching from Express Web Connect to Direct Connect, isn't that easily done. With some Banks, you need to call the Bank, before it can work.

    You have not posted the name of the Bank in question.



    That's where you handle downloaded transactions in Preferences.
    thecreator - User of Quicken Subscription R32.12  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32 & 64-Bit Build 21359.1
    also            Windows 10 Pro 64-Bit Build 19042.928

    Note: Holding Down the Left Shift Key or Left Ctrl Key produces Window with Quicken 2019 in the Title Bar when click About Quicken,

    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

  • Peter Beynon
    Peter Beynon Member ✭✭
    Thanks, actually for those that allowed it, I was able to enable Direct Connect via their web site. For those that did not seem to allow it (per Quicken) I just deactivated and reactivated to see if that helps (Charles Schwab Bank and a Citi Mastercard). If I still have issues I may break down and call them to see if it is possible.
  • mark.w6mcs
    mark.w6mcs Member ✭✭✭
    edited January 16

    Thanks for getting back to me.
    I initially signed up for the mobile app on my Ipad but then decided to not go ahead with using it. I did not enter any accounts to be sync'd but did not disable the sync function. When doing the One Step Update, I just unchecked the box that allowed syncing.
    I just went in and disabled the function though I could not disable based on what you told me to do. I went into the Mobile & Web header and turned Sync off there.
    I will be paying bills tomorrow (Saturday 1/16) and will do a One Step Update then and see what happens.

    I will keep you posted and thanks again.

    Mark Stanford
  • mark.w6mcs
    mark.w6mcs Member ✭✭✭
    I forgot to mention that when I went to the Preferences/Quicken Mobile & Cloud Accounts, even though I never allowed my current file to sync with the cloud, it showed syncing activity as late as January 12th, which I never approved.
    Hopefully this helps with identifying the issue.

    Mark
  • Peter Beynon
    Peter Beynon Member ✭✭
    Accepted Answer
    OK, fingers crossed, this seems to be resolved after I converted those accounts I could to connect as Direct Connect rather than Express Web Connect and Deactivated and Reactivated (not just reset) the remaining Express Web Connect accounts. Downloads now match correctly and do not remove categories. I will wait a few days before reactivating the Cloud Sync feature. Hopefully the (unrelated) American Express and UMB Bank connection issues get resolved shortly and then I should be back to "normal".
  • Cooper's Dad
    Cooper's Dad Member ✭✭
    From another thread I learned that files synced with Quicken Cloud contain a identifier code that does not change or go away when resetting the cloud data or renaming files synced to QC. It can be changed only by copying all transactions to new accounts in a new Quicken file.

    I have just corrected every paycheck entry dating to 1/1/17 in my file (85 transactions!) because the splits included transfers to my 401k and my HSA that syncing had corrupted. So before I cross my fingers and attempt to sync again to Quicken Cloud with today's update, I would like Quicken_Tyka to clarify the function of that identifier code and whether it is a threat to a successful update to the latest release that is supposed to fix the MPL category deletions issue.

    Quicken_Tyka, I appreciate your help in all of these issue threads and your persistence on this issue in particular. Can you shed more light on the cloud file identifier code, please?
  • dave2374
    dave2374 Member
    I had two categories one named Misc-Exp and the other Miscellaneous-Exp.  I merged all sub categories under one a few days ago and removed the Misc-Exp category.  Now I just did a one step update and quicken removed all the sub categories that were moved.  All transactions associated with these categories were now assigned to no category.  I pulled a back up and tried again and found that under the One Step Update settings I had Sync to Quicken Cloud checked.  Un-checking this stopped quicken from removing my moved categories.  This is the second issue I've had in the last week.  The other day I had my loan information marked as paid off and had to re-load from a back up. I've used Quicken for years and have to say I'm not impressed with subscription service.
    Version 31.5, Build 27.1.31.5
  • mark.w6mcs
    mark.w6mcs Member ✭✭✭
    After one week, and several One Step Updates, my file APPEARS to be stable with no category deductions that I can see.
    My thanks to Quicken_Tyka for her help on this.
    I will keep this thread bookmarked and if there are any other issues, I will be back.

    Thanks Again - Mark
  • Hello @dave2374

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. Thanks for letting us know you're having issues with the mobile sync removing transactions. If you could test one more time to make sure that you'll have the same issue. If so I'd like to see if we're able to collect logs but we'll just need to make sure it's a repeatable bug. I'd recommend saving a backup right before this so you're easily able to go back to the information as well.

    Once you get the chance to test it out please let us know how it goes and any other information you're able to find.

    Thanks,

    Quicken Francisco


  • Cooper's Dad
    Cooper's Dad Member ✭✭
    Mark, I'm glad to hear it appears your (our?) issue has been resolved for your One Step Updates. Would you confirm for us whether Quicken is now behaving properly when you are syncing with Quicken Cloud?
  • mark.w6mcs
    mark.w6mcs Member ✭✭✭
    Mark, I'm glad to hear it appears your (our?) issue has been resolved for your One Step Updates. Would you confirm for us whether Quicken is now behaving properly when you are syncing with Quicken Cloud?
    I am not using the Quicken Cloud and doing any syncing to apps. I have heard too many issues with that. It is my belief that me turning on that option (even though I never used it) was a contributor to my problem. Once I turned it off, things improved. I doubt if I will ever attempt that again.
  • dave2374
    dave2374 Member
    Well, my issue has gotten worse. I have one category in particular that is losing about half the sub categories after this sync is complete. Apparently, it doesn't even matter if Sync is unchecked or not on the one step update. The newest update automatically starts the sync now and I loose my sub-categories. "Your data is being synced to our cloud service. This is a one time process and may take several minutes". I also had my two loans zero out and shown as paid off AGAIN. I have had Quicken for over 30 years and I'm about done with it. This subscription/cloud crap is for the birds.
  • mark.w6mcs
    mark.w6mcs Member ✭✭✭
    dave2374 said:
    Well, my issue has gotten worse. I have one category in particular that is losing about half the sub categories after this sync is complete. Apparently, it doesn't even matter if Sync is unchecked or not on the one step update. The newest update automatically starts the sync now and I loose my sub-categories. "Your data is being synced to our cloud service. This is a one time process and may take several minutes". I also had my two loans zero out and shown as paid off AGAIN. I have had Quicken for over 30 years and I'm about done with it. This subscription/cloud crap is for the birds.
    To be clear:
    You need to go to the "Mobile and Web" location on the Task Bar and make sure Sync is turned off there. It has been a couple of weeks but the spot to turn it off is in a drop down menu in the upper right hand corner of the screen.
    This will prevent the sync check box in OSU from appearing and will prevent the reminder at the close of the program to sync as you have changed the file.
    That is what I did and it appears to work.

    Good Luck and I agree that the current Quicken is like a ticking time bomb. I keep waiting for it to implode. I have been using since 1992 and if I could find an alternative, I would be there. Just my opinion. 


  • Cooper's Dad
    Cooper's Dad Member ✭✭
    Thanks, Dave and Mark, for continuing to be my "canary in this coal mine". My use of Quicken dates to the late 1980s, and my file size is several hundred megabytes... About the same size as the headaches that are arising from this issue. I'll continue to watch from the sidelines and turn Sync back on only after I see that you both are happy with its performance once again.
  • mark.w6mcs
    mark.w6mcs Member ✭✭✭
    After believing that everything was going OK, I just did an OSU and after checking the balances in the checking account I use to pay bills (I write down the current balance and the ending balance before doing the update) I discovered that I was 50 bucks short. Come to find out that somewhere in the process a complete credit card transaction was entirely deleted. Not just the category this time.
    This was after spending 30 minutes messing with my 4 USAA accounts (Checking, Savings and two credit cards) due to some mumbo jumbo about USAA changing servers or some deal. 
    Anyway....the jury is still out for me on the reliability of the current version. I am not sure what to do at this point. It seems to me that I should not have to do my own "checks and balances" to assure the program is doing updates/transactions accurately. I may just forget about getting the yearly updates and use it as a fancy, and expensive check register!
    I still am not even considering syncing to the mobile app.

    Mark
  • Cooper's Dad
    Cooper's Dad Member ✭✭
    Quicken Francisco or Tyka, what is the best way to see that this issue has the attention of those Quicken folks who can fix it (as opposed to your help trying to work around or repair it)? Should those of us who are experiencing this issue continue to speak up here, report it within Quicken (Help|Report an Issue...)? or other means? I don't post much on this issue because my experience is no different from the others who've posted here, and frankly I'm spending enough time just monitoring the integrity of each OSU I complete and correcting each damaged transaction. I don't want my quieter voice here to be mistaken for satisfaction with the OSU and Cloud Sync processes. How best to escalate this (and quantify the number of Quicken users who are affected, but unaware, of the problem)?
    Thanks for you help in these forums,
    Brad (a 30+ year user)
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @Cooper's Dad

    Thank you for the response and the additional details, although I apologize for the frustration this has caused.

    To report an issue directly to Quicken, please navigate to Help > Report a Problem to report this issue. If you are comfortable, I would recommend checking the box to include a sanitized data file.

    This report will not receive a direct response but will be used for investigative and research purposes.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
Sign In or Register to comment.