Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Quicken can't update Quickfill rule (memorized-rule)

This discussion was created from comments split from: Interfaces to financial institutions unusually unreliable lately.

Comments

  • lorirocco7
    lorirocco7 Member
    edited January 11
    When I try to sync with bank this message comes up. HELP
    name: (null)
    email: (null)
    date: 2021-01-11 16:36:50 (America/New_York)
    date: 2021-01-11 21:36:50 (GMT)
    date: 2021-01-11 13:36:50 (PST)
    OS: 10.15.7
    Product: Quicken
    Version: 6.0.3
    Build: 600.37136.100
    Sync: Enabled
    Cloud status: 0
    Intuit user id: (null)
    Mint data set name: (null)
    Mint data set id: (null)
    QCS user name:[Removed-Personal Info]
    QCS user id: 21418521045288192
    QCS data set name: Copy of Quicken file-2020-06-22
    QCS data set id: 254951833583658241
    CC user id: 1003849653769
    QCS file name: Copy of Quicken file-2020-06-22.quicken
    QCS file Id: 254951833617212675
    Client file name: Copy of Quicken file-2020-06-22.quicken
    Client file Id: E2222943-E08C-4642-ABE2-88F245273A19



    errors count: 1

    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    error #1
    level: 5 (Debug = 0, Critical = 6)

    description:
    Quicken can't update Quickfill rule (memorized-rule) for: Marriott Chase Personal

    suggestion:
    Reset Rule.

    system description:

    response:
    {
    "code" : 400,
    "errors" : [
    {
    "httpStatus" : 400,
    "code" : "QCS-0400-4",
    "title" : "The referenced resource (parameter=splitItem.id, id=254951974747153664) 


  • Hello @lorirocco7

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. It sounds like we may need to try resetting the cloud if you haven't already done so. I'll leave steps down below.

    1.In the top left select Quicken > Preferences
    2.Select connected services > reset
    3.Once reset test to see if you still receive the error.

    Once you've had the chance try this out and let us know how it goes! If you've already done this as well let us know and we'll see what we can do next.

    Thanks,

    Quicken Francisco


Sign In or Register to comment.