Balance in Register in italics and not accurate

In my register windows when I turn on the running balance, the amount is showing in an italics font and only seems to add - doesn't debit.

Best Answers

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Accepted Answer
    The italics indicate your register is not sorted in date order. Click on the Date column heading to sort in date order, and the italics should go away and your balance should now make sense. (Click the Date header a second time if you want the register sorted in the opposite order.)
    Quicken Mac Subscription • Quicken user since 1993
  • Neal Smith
    Neal Smith Member ✭✭
    Accepted Answer
    Thanks, that was helpful but not exactly correct. The register was sorted by date, but a filter was applied - even though the selectors said all dates and all types

Answers

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Accepted Answer
    The italics indicate your register is not sorted in date order. Click on the Date column heading to sort in date order, and the italics should go away and your balance should now make sense. (Click the Date header a second time if you want the register sorted in the opposite order.)
    Quicken Mac Subscription • Quicken user since 1993
  • Neal Smith
    Neal Smith Member ✭✭
    Accepted Answer
    Thanks, that was helpful but not exactly correct. The register was sorted by date, but a filter was applied - even though the selectors said all dates and all types
This discussion has been closed.