One Step Update Error but no error code in summary

When I do a One Step Update, in the Update Progress Window, I get "An Error Has Occurred" for USAA and Vanguard. Everything else works. In Update Summary Window, there is no error message or code.
Tagged:

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Greg Tichenor,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    We did recently receive an alert for USAA and have provided an update with troubleshooting instructions that I suggest you try which can be found in this Community Alert.

    As for Vanguard, I suggest you please try deactivating the account(s) experiencing this issue and then reactivating through Add Account (not through Setup Now).

    Please, follow the steps found in this support article to deactivate. Once deactivated, to reactivate through Add Account, navigate to Tools > Add Account..., search for your Financial Institution name and follow the prompts to connect. Once your account(s) have been found, be sure to link them to the existing account(s) you have already set up in Quicken.

    Let us know how it goes!
    -Quicken Anja
  • Vanguard started working without any action on my part yesterday. Deactivated and tried to re-activate USAA yesterday without success. Clearly something going on because the USAA tech support for Quicken have very long wait. Today it all works fine.
  • Quicken Anja
    Quicken Anja Moderator mod
    @Greg Tichenor Thanks for the update! I'm glad to hear it's working for you now. :)
    -Quicken Anja
This discussion has been closed.