Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Can only Direct Connect access to one Citibank account at a time!

Here's a weird one: we have two Citibank credit cards - one is an American Airlines AAdvantage card and the other is a Costco Citibank card. Both are accessed at Citibank.com but using different usernames and passwords.

Both are configured for Online Services. When you go to the password vault you see a listing as "Citibank" with one of the two usernames, and at the bottom of the window it says "Access to Citi AAdvantage Gold and Costco Visa"

But... only one of the two accounts will download. If you deactivate and reactivate the one that doesn't work, you get a message that the other needs to be disconnected.

Any ideas?

Answers

  • Hello @Jon

    Thank you for reaching out on the community and telling us about your issue. I do apologize in the issue you're having. That is odd I'm wondering where exactly the issue is. I believe in this case it might help trying to see on a test file if we have a similar issue. This will give us a better idea of where exactly the issue is. I'll leave steps down below. It'll be the third step down below.

    https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows

    Once you get the chance let us know what you're able to find out. From there we'll see what we able to find next.

    Thanks,

    Quicken Francisco

  • ronaldmcohen
    ronaldmcohen Member ✭✭
    I am having a similar problem. I also have the two citicard accounts (Costco and AAdvantage). I have deactivated and tried to reactivate the accoount connection a few times and get a message that it's a Quicken problem that is being worked on. The message also says not to contact Citi about this because they can't fix it. I went to the Citicards website and successfully downloaded a webconnect QFX file for each account. I then tried to upgrade the connection type in the account online area, but this, too, was unsuccessful. I am thinking it is a known issue that Quicken is working on to improve the Citi connection to either express web connect or direct connect.
  • Jon
    Jon Member ✭✭
    Thanks Ronald. I haven't had a chance to create a test file yet but your description is identical to my error, although I did not see any message about not contacting Citibank. I can also download the webconnect files and sync manually.
  • @ronaldmcohen

    Thanks for the information. If you could as well try the test file as that will still help us in troubleshooting. If we are then we are still experiencing it we can take a look at collecting logs to see what exactly is happening.

    Thanks,
    Quicken Francisco
  • Jon
    Jon Member ✭✭
    Ronald and Francisco (and whomever else experiences this!)

    I tried connecting using a test file and was able to get it to work. There is a catch, though...

    As you might know, the website that you use to log in to connect and see your account is the same for both cards (https://www.citi.com/) which would make you assume that it is the same front end for both cards. And, if in the "Add Account" process you search on Citibank (online.citibank.com), you can successfully connect using your username and password for both accounts - and for at least one of the accounts at a time.

    However, if you search on "AAdvantage" you will see 4 choices, three of which are www.citi.com (the other is usairwaysbizcard.com). So, I added the AAdvantage account using the other citi.com URL and it works!

    Strange, no..?
Sign In or Register to comment.