CC-501 Error from Wilson Bank & Trust

I'm receiving multiple errors with Quicken, but the most frustrating is with Wilson Bank & Trust.  For the past couple of weeks downloads have been problematic.  Works some of the time and then would just stop.  When it stopped I had to disable online features and then reenable online access again and again just to download transactions.  Today I emailed the bank and they told me a change had been made by Quicken, but Quicken had had not notified the bank.  They made a change on their end so when I got home this evening I disabled the online credentials and reenabled them.  Good news is transactions started flowing, but in the process Wilson Bank & Trust accounts stopped synching with the web.  Quicken is now giving me a CC-501 error in the Mobile & Web tab. 

In addition I also started receiving the error message "The referenced resource (parameter=id, id=259200969687382016) has been deleted."  I received this message almost every day last week and the only way I know to get rid of this message is to reset all my online account (yet again). 

I have reset everything so many time over the past week it is really becoming problematic.        

Comments

  • Hello @Just Me and Not Someone Else

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. Given how long you've been experiencing these issues and what's happening I believe it would be best to contact Quicken Support so that we're able to collect logs and see what exactly is happening. I'll leave our hours down below so you can find a time that works best for you.

    Thanks,

    Quicken Francisco


    Quicken Phone Support Current Hours of Operation:

    Monday through Friday

    5:00 am to 5:00 pm PDT

     

    Quicken Chat Support Current Hours of Operation:

    Monday through Sunday

    5:00 am to 5:00 pm PDT


  • Quicken Francisco - First thank you for your input.  I went home a little early today to see if I could get Synch to finish and it did go through.  However, before I did I logged into my son's Quicken file and deleted my old file so it would build a new online file from scratch.  As of 4:55pm CST everything has downloaded and synchronized with no CC-501 errors.  Over the past three weeks I've had days where everything worked as expected to be followed by days where everything would break one thing at a time.  Cross your fingers the fix will work.  Otherwise I will need to contact support.  
  • @Just Me and Not Someone Else

    Glad to hear that you were able to get it working a bit better. If you do run into issues please do contact support and if you're able to keep us informed as well! 

    Thanks,
    Quicken Francisco
  • All my synch and referenced ID errors just started again this morning.  I didn't make any changes to synch set up.  
  • It has now been 3 months and I still can't synch my accounts at Wilson Bank & Trust between my desktop and mobile.  I've reported the issue numerous times to customer service.  No response and most importantly no resolution.  
Sign In or Register to comment.