Is anyone else getting error OL-293-A when doing a update with Regions Bank?

Any suggestions on this OL-293-A problem with Regions Bank>

Best Answer

  • Quicken Francisco
    Quicken Francisco Moderator mod
    Accepted Answer

    Hello @HiwasseeVol

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I do recall some other users experiencing some similar issues with Regions bank as well but in any case to start off here I would recommend taking a look at the article down below to start off.

    https://www.quicken.com/support/error-when-using-quicken-online-services-ol-293-or-ol-294

    Once you're able to try out a couple of  steps listed in the article let us know if you're able to get through if not we'll see what we can try next.

    Thanks,

    Quicken Francisco


Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod
    Accepted Answer

    Hello @HiwasseeVol

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I do recall some other users experiencing some similar issues with Regions bank as well but in any case to start off here I would recommend taking a look at the article down below to start off.

    https://www.quicken.com/support/error-when-using-quicken-online-services-ol-293-or-ol-294

    Once you're able to try out a couple of  steps listed in the article let us know if you're able to get through if not we'll see what we can try next.

    Thanks,

    Quicken Francisco


  • siegelmichael
    siegelmichael Windows Beta Beta
    I have been getting this same error starting 3 days.
    All my other accounts and credit cards are working fine at other institutions.
    I tried doing a reset and it said, "Quicken could not complete the account reset"

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @siegelmichael,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    If you haven't already, instead of resetting the account, could you please try deactivating the account(s) experiencing this issue and then reactivating through Add Account (not through Set Up Now)?

    Please, follow the steps found in this support article to deactivate. Once deactivated, to reactivate through Add Account, navigate to Tools > Add Account..., search for your Financial Institution name and follow the prompts to connect. Once your account(s) have been found, be sure to link them to the existing account(s) you have already set up in Quicken.

    Let us know how it goes!
    -Quicken Anja
  • siegelmichael
    siegelmichael Windows Beta Beta
    I was able to get it working, by deleting a bill pay transaction and resetting the account. All is good.
  • Quicken Anja
    Quicken Anja Moderator mod
    edited March 23
    @siegelmichael Thanks for the update! I'm glad to hear you were able to find a solution that worked for you. :)
    -Quicken Anja
Sign In or Register to comment.