Quicken saying I need to change my password at Customers Bank

When I try and update my transactions from quicken for Customers Bank I get a message saying Customers Bank wants me to change my password. I log into Customers Bank and they don't say a thing about updating my password. But I changed it anyway hoping this would fix the problem. It didn't. I then deactivated the account and set it up again. But I keep getting the message about the password during the set up. So now my Customers Bank account has no online access. I've seen other posts about this but they have been closed. Is there a fix?

Comments

  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @Milehigh5280

    Thank you for reaching out on the community and telling us about your issue. I do apologize in the issue you're having. That is odd I'm wondering where exactly the issue is. I believe in this case it might help trying to see on a test file if we have a similar issue. This will give us a better idea of where exactly the issue is. I'll leave steps down below and you can find it on the third step on the article.

     https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows

    Once you get the chance let us know what you're able to find out. From there we'll see what we able to find next.

    Thanks,

    Quicken Francisco


  • craigtoddquicken
    craigtoddquicken Unconfirmed, Member
    I was able to fix mine and its now working. The trick was to click "+" to add account, then type "customers" and select "Customers Bank - Business" from the list of offerings. Then it logged into the bank, found my account and linked it to my existing account in Quicken.
  • GRRR!
    GRRR! Member ✭✭
    Hello:

    I was able to add the account like above, too. But the transactions are not downloading properly. It's adding two random transactions from 2020, but I've had the account since before then to present day, and there are dozens of transactions that should be in the register. Also, the register balance does not equal the online balance, because of the above. Did your transactions download properly?

    Also, you are at least the 4th person who's reported this problem, and everyone who uses Customers Bank must be having the problem, but the Moderators won't add it to Current Online Banking Issues or Alerts and Known Product Issues, so it's harder for customers to find, and you can't get an alert for when it's resolved, so you have to keep checking back. Maybe if we all request it be added they will do so, or at least explain why the won't.
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭
    Hello @GRRR!

    Thank you for the response and the additional details, as well as for following up on this issue.

    I see that your issue has been escalated successfully through our support channels and is currently in progress. As for posting this issue in the Current Online Banking Issues section.

     We post in this section once an issue has been officially reported and is being worked on. Not all banking issues are widespread and may require an individual escalation to resolve. If we are still investigating, we avoid posting an Alert because we then stop receiving reports and it's more difficult to track larger issues.

    At this time there is not an official alert or known issue for Customers Bank. If you are experiencing an issue with Customers Bank, and you have not done so already, please contact support directly for assistance.


    Contacting support generates help tickets which can then be used to gauge user impact and help to open an escalation with our service provider if necessary.

    Thank you,
    Quicken Francisco
  • GRRR!
    GRRR! Member ✭✭
    Thank you for the prompt explanation, but I'm confused and would appreciate clarification.

    You say : "your issue has been escalated successfully through our support channels and is currently in progress."

    But, you also say "We post in this section once an issue has been officially reported and is being worked on."

    Is "escalated successfully" and "currently in progress" not the same thing as "officially reported and being worked on?"

    I don't think this is an individual issue - there are at least four people on two threads having the same problem.
  • GRRR!
    GRRR! Member ✭✭
    Hello, Francisco.

    Will you please clarify?

    Thanks.
This discussion has been closed.