Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

I am receiving the error below when I sync to the Cloud exiting Quicken. What is the solution?

The referenced resource (parameter=id, id=187981682146802944) as been deleted.

Answers

  • Studpup
    Studpup Windows Beta Beta
    From the menu bar, click edit/preferences/mobile & web/reset your cloud data.

    If that doesn't do it, go into the same menu and delete other cloud accounts as described: 

    https://www.quicken.com/support/how-edit-or-delete-your-cloud-datasets-quicken-windows

    Often this is a result of using the quicken backup/restore to copy to a usb drive or network drive to move the file from PC to PC. You can avoid this by using Windows Explorer to copy the file instead.
    I'm not a quicken employee, just trying to be a helpful pup!
  • Bill Swan
    Bill Swan Member
    Thanks for the suggestion. I was able to chat with a Quicken techie today and had to rebuild the online cloud storage of my file. I took me through all the steps and it took about 30 minutes. In the end, it is now working fine. There were quite a few steps so i will not detail them here.
  • Many other users are also having this same message appear CONSTANTLY. The option mentioned, "delete other cloud accounts", doesn't appear (at least on mine). I've been resetting my cloud data frequently but the "fix" doesn't hold for more than a day or two. We're still waiting to hear from Quicken regarding a more permanent solution on another thread (started over a year ago, btw).
Sign In or Register to comment.