Just updated to R31.20 and get an error message "Cannot open source file" when attempting backup.

Backup worked normally prior to update. Tried exiting and restarting, and manually performing backup. I have it set to backup on exit.

Answers

  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @mlmunsell51

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. That is quite odd you can only do backups on exit now. Lets try running the mondo patch to see if we're able to get your backups working again. I'll leave the steps down below.

    https://www.quicken.com/support/update-and-patch-20182019-release-quicken-windows-subscription-product

    Once you've had the chance let us know if you're able to get your backups working. If not we'll see what we can try next.

    Thanks,

    Quicken Francisco


  • Quicken Francisco,
    Thanks for your reply, I downloaded and installed the Mondo Patch and still get the "Unable to open source file" error when I attempt to backup it either manually from the file menu, or automatically when exiting Quicken. My backup goes to a network drive and I have confirmed that the drive is visible and accessible from the computer.

    Mlmunsell51
  • Quicken Francisco,
    An update, I was able to get the backup up to occur properly when I started Quicken by finding the data file in File Explorer and double clicking on it to run Quicken. Doesn't quite make sense to me, but the backup worked.
    Thank,
    Mlmunsell51