Budget/Parameter Sync Error

This discussion was created from comments split from: Budget with no name?.

Best Answer

  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @jimwallace,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    If you haven't already, I suggest resetting your cloud data and see if that may make a difference. However, before doing so, first, verify that the Dataset name and the File name match each other identically by navigating to Edit > Preferences > Quicken ID & Cloud Accounts (see below). 



    If they do not match, please click Edit dataset name and change the Dataset name to match the File name exactly the same (do not copy the file extension: ".QDF"). 

    Then, click OK in the preferences window and proceed to save a backup (just in case). From there, please follow the steps below to reset your cloud data.
    1. Navigate to Edit
    2. Preferences
    3. Mobile & Web
    4. Make sure sync shows it's ON and click on Reset your cloud data 
    5. Wait for the sync reset to finish
    6. Navigate to the Mobile & Web tab
    7. Click on Cloud Sync to reinitiate the sync and to make sure no errors occur
    8. Wait for it to finish syncing again
    Once that is done, see if the issue still persists.

    Let us know how it goes!
    -Quicken Anja

Answers

  • jimwallace
    jimwallace Member ✭✭
    edited February 25
    The Budget ** was not synced. Parameter names must be specified for this request
  • jimwallace
    jimwallace Member ✭✭
    How do I correct this. I have two budgets, both with names, but cannot find anywhere to add the name to the syncing process.
  • Quicken Anja
    Quicken Anja Moderator mod
    Accepted Answer
    Hello @jimwallace,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    If you haven't already, I suggest resetting your cloud data and see if that may make a difference. However, before doing so, first, verify that the Dataset name and the File name match each other identically by navigating to Edit > Preferences > Quicken ID & Cloud Accounts (see below). 



    If they do not match, please click Edit dataset name and change the Dataset name to match the File name exactly the same (do not copy the file extension: ".QDF"). 

    Then, click OK in the preferences window and proceed to save a backup (just in case). From there, please follow the steps below to reset your cloud data.
    1. Navigate to Edit
    2. Preferences
    3. Mobile & Web
    4. Make sure sync shows it's ON and click on Reset your cloud data 
    5. Wait for the sync reset to finish
    6. Navigate to the Mobile & Web tab
    7. Click on Cloud Sync to reinitiate the sync and to make sure no errors occur
    8. Wait for it to finish syncing again
    Once that is done, see if the issue still persists.

    Let us know how it goes!
    -Quicken Anja
This discussion has been closed.