Trying to set up a Bimonthly Recurring Payment

I am on Quicken Deluxe for Mac, Version 6.1.1. I was trying to set up a new payment that is due every other month. The Scheduling component did not offer a way to do that. I could select "Monthly", but could not specify a number of months. This seemed strange, because I knew I had already set up a bimonthly bill some time ago, and it was working fine. I looked up that bill to see how it was set up: it showed the same options I had seen for the new bill - no way to specify a number of months. When I exited, the bill was gone from my list of recurring payments.

What is going on? Am I doing something incorrectly?

Best Answer

  • Quicken Francisco
    Quicken Francisco Moderator mod
    Accepted Answer

    Hello @Jim Haas

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. You should be able to do this by editing the monthly reminder a little bit. When you're selecting the bill you'll want to make sure it's monthly then click the little sideways arrow to the left of the start date. This will list the options down below. You'll want to change it to every 2 months and this should set it up for every other month. I'll leave a photo down below.



    Let me know if this helps you out. If not we'll see what we can do next.

    Thanks,

    Quicken Francisco


Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod
    Accepted Answer

    Hello @Jim Haas

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. You should be able to do this by editing the monthly reminder a little bit. When you're selecting the bill you'll want to make sure it's monthly then click the little sideways arrow to the left of the start date. This will list the options down below. You'll want to change it to every 2 months and this should set it up for every other month. I'll leave a photo down below.



    Let me know if this helps you out. If not we'll see what we can do next.

    Thanks,

    Quicken Francisco


  • Jim Haas
    Jim Haas Member ✭✭
    Thanks. I looked right past the ">" next to the Start Date.
  • @Jim Haas

    Good to hear you were able to get it set up and working correctly! If you do run into any other questions feel free to make another post or comment on an existing one!

    Thanks,
    Quicken Francisco
Sign In or Register to comment.