Wrong investment being downloaded

I have an Ameritrade (Amerivest) managed account. One of items in the account is "SPDR Bloomberg Barclays Intermediate Treasury Bond" which trades around $35. The problem is that Quicken often downloads "Index:ITR::Dow Jones Global Indexes DJ INDS AVG TR" which trades around $73,000. Makes me look like a very wealthy man but, unfortunately, it just isn't so. How can I correct this?

Best Answer

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Accepted Answer
    Hi @andybjr,

    From your description, it seems like your "SPDR Bloomberg..." security is incorrectly matched (or linked) with the CUSIP (security ID #) of the "Index:ITR::Dow..." security in Quicken.

    In order to fix that you'll need to remove the incorrect linkage by:
    1)  Go to "Tools"  "Secuirity List";
    2) Page down and locate the entry for "SPDR Bloomberg Barclays Intermediate Treasury Bond" and click on it;
    3) On the far right - click on the "Edit" button;
    4) In the Pop-up window - at the very bottom - "uncheck" the "Matched with online security" box.
    5) Clck "Okay".

    Once you've done that, the next time Quicken attempts to match their CUSIP ID's you should be prompted to select the correct security.

    Let me know how this goes.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Accepted Answer
    Hi @andybjr,

    From your description, it seems like your "SPDR Bloomberg..." security is incorrectly matched (or linked) with the CUSIP (security ID #) of the "Index:ITR::Dow..." security in Quicken.

    In order to fix that you'll need to remove the incorrect linkage by:
    1)  Go to "Tools"  "Secuirity List";
    2) Page down and locate the entry for "SPDR Bloomberg Barclays Intermediate Treasury Bond" and click on it;
    3) On the far right - click on the "Edit" button;
    4) In the Pop-up window - at the very bottom - "uncheck" the "Matched with online security" box.
    5) Clck "Okay".

    Once you've done that, the next time Quicken attempts to match their CUSIP ID's you should be prompted to select the correct security.

    Let me know how this goes.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • andybjr
    andybjr Member
    Frankx, WOW. I was hoping to get an answer of some sort but didn't really expect such a perfect, working reply. I followed your instructions then did an update. After the update, a window popped up asking me if the security I unchecked was such and such security. It wasn't so I checked the NO box and then listed the exact name of the proper Barclays Bond in the provided box. Did another update and, bingo, the proper quote was downloaded. As an aside, the Edit button in your step 3 was not there but popped up when I right clicked the symbol. The only bad news is that my supposed net worth dropped by almost 20 million dollars. Anyway, thank you VERY much for your help. Andy
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi again @andybjr,

    I am really sorry about your losing that $20 million!  But you know the saying "easy come - easy go"  :D

    Happy to help - take care.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
This discussion has been closed.