Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Quicken won't connect to Bank of America Community Bank as it has for 20 years

Today I can't connect to my bank checking account to get my transactions. Quicken says also "your financial institution supports an improved connection method: Click here to learn more." So much for that. It just goes into an account setup routine, which then tells me Quicken can't connect and that it is not my fault. I talked to the bank's online dept and they say nothing has changed on their end. Don't know where or how to get this resolved.

Answers

  • Studpup
    Studpup Windows Beta Beta
    First, make a backup and then validate your file just to make sure there's no errors.

    Next, go to the register and Update Now (control-alt-U). Does it give an error message? If so, look on community.quicken.com to see the likely cause and resolution is. Often, it's a good idea just to wait until business hours tomorrow and try again. 

    A common solution is to deactivate the connection, blank out the Financial Institution and Account Number fields, and reactivate using the instructions here:

    https://www.quicken.com/support/deactivate-online-banking-services-quicken-account

    Resolution can always be found with the happy people here, or chat/phone directly with quicken.com/support 
    I'm not a quicken employee, just trying to be a helpful pup!
  • datdaddy
    datdaddy Member
    Yes, I did all that and still get the same "It's not your fault" response. I'll try a call later on, I guess.
  • Studpup
    Studpup Windows Beta Beta
    They can look at your log files and see what's going on. Good luck! 
    I'm not a quicken employee, just trying to be a helpful pup!
  • datdaddy
    datdaddy Member
    Spent about two hours on the phone with Quicken yesterday, of course, trying everything I'd already tried, and then sending the log files. No resolution. I'm at wits' end. 20 years with this same bank, and now all of a sudden, it is completely dysfunctional.
  • Studpup
    Studpup Windows Beta Beta
    The final test is often to create a new Quicken file, then try and add the one bank to that. If that fails, then it's going to be some delay until quicken figures out how to adapt to make it work again. 

    Until then, perhaps just log in to the bank periodically and download manually? I know its not as convenient as one step update.


    I'm not a quicken employee, just trying to be a helpful pup!
  • datdaddy
    datdaddy Member
    Already tried all that. Right now manually downloading is the only way, but after it working with this bank for 20 years, it's a process that I don't really like. This is the 21st century. I appreciate your cheery manner, tho.
  • Studpup
    Studpup Windows Beta Beta
    Banks change their websites frequently, so it's not surprising that downloads break until quicken can rewrite the code and compensates for that change. When it happens to me, it's a week or two of annoying manual downloads, then it starts working again. That's the downside of express web connect. 

    I see you've already contacted quicken, and they've probably had you send the log files, so they're aware of the problem and can work on resolution.

    Sorry about the inconvenience, I too wish everything worked every time.

    I'm not a quicken employee, just trying to be a helpful pup!
  • jturlo
    jturlo Member
    Does Quicken have any intention of fixing this problem? It all started at he time we got the "improved Cloud " message. Over a month now with no solution.
  • Studpup
    Studpup Windows Beta Beta
    jturlo said:
    Does Quicken have any intention of fixing this problem? It all started at he time we got the "improved Cloud " message. Over a month now with no solution.
    Sorry the problem is continuing for you. Chat/call with Quicken.com/Support so they can guide you through gathering the log files needed to troubleshoot your connection.

    I'm not a quicken employee, just trying to be a helpful pup!
  • datdaddy
    datdaddy Member
    Well, just after I spent all this time with Quicken and with my bank, about three hours after my last phone call, it started working again. No word from Quicken at all on it, even through they said they "elevated it." My suspicion is that someone went in poking around and noticed something not quite right, flipped that switch, and it started working. Whether they know it got fixed, I don't know. But you are correct: It all went to pieces after the notice of a new and improved method of connecting.
This discussion has been closed.