Chronic Printing Problem

I've reported this several times over the years but had no help from Quicken: I chose to set the display size up a notch because it's more comfortable to read. With this setting, a lot of the pop-ups are oversized and some are unusable. This morning I tried to print a report for tax preparation but the printing menu is impossible to use -- there's no print button! Can you please give me a work-around? Is there any hope for the devs to finally fix this bad joke of a system?

Best Answer

  • jmrhide
    jmrhide Member ✭✭
    Accepted Answer
    I FOUND IT! It's a setting on the Windows - System - Display menu that allows one to "Change the size of text, apps, and other items" -- I had set that to 125% about a decade ago and apparently that setting survived the transition from Win7 Pro to WinX last year. Setting it to 100% fixes the scaling problem in Quicken (which has its own text size adjustment), though the print size on my desktop is now very weeny. It would be nice if Quicken devs would notice this feature of Windows, which makes PCs a lot more useful for older folks, and adjust their program's scaling of pop-ups (as does every other app I've ever used).

Answers

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    One workaround is to use the Windows window menu.
    ALT-Space, M will put it in Move mode. Use the up arrow key to move the dialog up until you see the Print button. Press Enter to lock the position of the dialog. Then you can click Print.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • jmrhide
    jmrhide Member ✭✭
    Nice try, Mr Squirrel... but no cigar ;-) I can move it around the screen but I can't pull it up the screen enough to make the PRINT button visible.
  • jmrhide
    jmrhide Member ✭✭
    Accepted Answer
    I FOUND IT! It's a setting on the Windows - System - Display menu that allows one to "Change the size of text, apps, and other items" -- I had set that to 125% about a decade ago and apparently that setting survived the transition from Win7 Pro to WinX last year. Setting it to 100% fixes the scaling problem in Quicken (which has its own text size adjustment), though the print size on my desktop is now very weeny. It would be nice if Quicken devs would notice this feature of Windows, which makes PCs a lot more useful for older folks, and adjust their program's scaling of pop-ups (as does every other app I've ever used).
This discussion has been closed.