Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

"Don't Add to Quicken"

I am having trouble connecting to my Wells Fargo Advisors accounts. I have been downloading transactions for years, but I had a problem connecting. I deactivated the accounts and then tried to reestablish online access. I see a list of my accounts, but all are tagged "Don't Add to Quicken" as if they were already connected to my file (but they are not). Any ideas on how to resolve this issue? Thanks!

Best Answer

  • Quicken Francisco
    Quicken Francisco Moderator mod
    Accepted Answer

    Hello @Kgayhart

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. That is odd that it's saying that you have them added already. I'm wondering if we might be having issues if it's not selected for direct connect. This could potentially be the issue so we can test it out.  I'll leave a video down below so you can make sure it's selected for direct connect. 



    Once you've given this a try see what we're able to find out. If you're still having trouble we'll see what we can try next.

    Thanks,

    Quicken Francisco


Answers

  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    The tag you are referring to should be a drop down box with two other options: Link and Add New (if I recall correctly). Do you not see a down arrow next to the selection?
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 20H2
  • Quicken Francisco
    Quicken Francisco Moderator mod
    Accepted Answer

    Hello @Kgayhart

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. That is odd that it's saying that you have them added already. I'm wondering if we might be having issues if it's not selected for direct connect. This could potentially be the issue so we can test it out.  I'll leave a video down below so you can make sure it's selected for direct connect. 



    Once you've given this a try see what we're able to find out. If you're still having trouble we'll see what we can try next.

    Thanks,

    Quicken Francisco


  • Kgayhart
    Kgayhart Member
    Thanks for the suggestion, Francisco. I had previously tried adding the accounts via Direct Connect. Yesterday, I spent an hour with an online Quicken tech. We were unable to resolve the issue. He started a support ticket (8397457). He asked me to re-contact tech support tomorrow to escalate the issue.
  • Kgayhart
    Kgayhart Member
    GeoffG, the drop down menu (link, add new, ignore) does not appear. That's the issue. It's as if the software thinks my accounts are already linked elsewhere. Thanks for the tip!
Sign In or Register to comment.