Credit Accounts don't match entered information

I have been using Quicken for Mac since the 1st of the year and it has worked as expected, but a few days ago I noticed on the app my credit card balances don't match the information from Quicken for mac or the online accounts themselves. Specifically my Lowes, and Amazon cards. They should show a $0 balance but show a positive balance instead. To be clear, Quicken on my Mac is 100% correct and reconciled, but the app and web version are both wrong.

They have all the same transactions but for some reason (app and web) now show a starting balance that is off by the same amount as my most recent payment.

Best Answer

  • Teo132
    Teo132 Member ✭✭
    Accepted Answer
    The problem with checking the starting balance is that it is only the online and app versions that are wrong. My local copy is 100% accurate. I received a different reply from @Quicken_Tyka that isn't showing here but in my email that solved my issue. I reset the online account and everything seems to be corrected. It just glitched for some reason. Thank you.

    Their instructions are below.

    "If the correct data file is being used. I would next open the desktop version of Quicken and navigate to Quicken > Preferences > Connected Services then choose "Reset" to reset the cloud."

Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod

    Hello @Teo132

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. That is interesting since it sounds like the starting balance on the mobile section changed. If you were to correct it could you see if by fixing it you're able to also get your Mac's balance to correct as well? I'm wondering if it's taking the mobile apps information instead of calculating within the register.

    Once you've had a chance to try this let us know the results. Depending what we're able to find out we'll take another look to correct the balances.

    Thanks,

    Quicken Francisco


  • Teo132
    Teo132 Member ✭✭
    Accepted Answer
    The problem with checking the starting balance is that it is only the online and app versions that are wrong. My local copy is 100% accurate. I received a different reply from @Quicken_Tyka that isn't showing here but in my email that solved my issue. I reset the online account and everything seems to be corrected. It just glitched for some reason. Thank you.

    Their instructions are below.

    "If the correct data file is being used. I would next open the desktop version of Quicken and navigate to Quicken > Preferences > Connected Services then choose "Reset" to reset the cloud."
Sign In or Register to comment.