FYI - problem loading Quicken - what I learned

DPS
DPS Member
Just thought I would share a solution I found to a difficult problem with Quicken. Hope it helps. I have used Quicken for many years, mostly with few problems.

Recently Quicken stopped loading. Just a complete failure at startup. Got an error popup that reported failure to load.

After many chats with support, going through all the troubleshooting steps, tens of uninstalls, cleans, reinstalls, multiple downloads of the Quicken.exe file, unplugging all my peripherals, being told I had a hardware problem (even though many very temperamental program suites run just fine), working through my hardware supplier to confirm my hardware is fine (amazed they did not just laugh at me a tell me to work with Quicken), I finally tried this: I downloaded the Quicken.exe file to a different computer, transferred it to the primary machine, tried uninstall and reinstall again ... everything worked.

I have since performed multiple downloads of other files just to make sure there is not some corruption on download/upload to the primary machine with no errors. The problem is occurring between my account download and the system. Obscure, but at least now, after many hours, things are running. Done with debugging anything on my system's end.

Just hope Quicken does look into the possibility that there is a problem with their download.

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    What webpage / URL were you downloading your Quicken installation file from?
    Did the installation process succeed in checking for and download any pending software release updates?
    Are there any differences between the two computers? Different AV, firewall settings? Ransomware protection activated or not? Installation from a Windows Administrator account or regular user? Installed using Compatibility overrides for older Windows versions (should not be necessary)? Temp or TMP path full of junk?
  • DPS
    DPS Member
    Yes, the installation process did check for and appear to download updates. Both machines are running the same Firewall and Anti-Virus configurations. Both machines were operating under admin user accounts. Both systems are regularly cleaned of junk and temp files. A full set of hardware diagnostics were run on the system that displayed the issue and no problems were found. To check out the ability to download and update other programs, I completely uninstalled the Microsoft Office suite, swept all program files, folders, from the system, and then re-downloaded and re-installed from Microsoft server. All of the Office suite fully installed just fine. I was also able to update two programs under Adobe Creative Cloud with no problems. All of this was done with Firewalls and Anti-Virus turned on.

    The only thing I wish I had done was to put the Quicken.exe installation file into a separate folder so I could have run a checksum on the files. I was down to few ideas to continue to troubleshoot so I skipped what might have been an informative step.

    Anyway, the remotely downloaded Quicken.exe installation file ran by appearances the same way, The difference is that after installation of the remotely downloaded file everything worked when I pointed the program to my existing data file and tried to load. BTW, the way I use Quicken I run multiple data file. They all open correctly with the remotely downloaded installation file installation.

    Something was wrong with the installation file downloaded from the Quicken server or with the updates being applied to the installation. Since the installation was working fine before the problem, I wonder if some update issue interfered with my account setting on the servers side. It does not make a lot of sense to me but then very little else about this problem does.

    Bottom line right now, I am up and running. Frustrated with Quicken chat support for insisting I have hardware problems that all data do not support. Also not listening to all the evidence that the problem is clearly related only to the Quicken installation file. But my workflow is only well supported by Quicken. I have not found another software solution that works the way I would like (yet). Hope this does not happen again.
Sign In or Register to comment.