All USAA accounts NOT appearing when doing new setup process - Savings missing, can't add separately

amaneta Member ✭✭
I completed the NEW USAA Direct Connect process successfully for 2 of my 3 USAA accounts. When I get to the page where it lists the "found" accounts, it says only 2 accounts found (credit card and checking). My savings account is not listed as "found". I have linked the 2 "found" accounts successfully, but if I try to repeat the new setup process, I get a message that says "You have no more accounts at USAA Federal Savings Bank - New to activate". How do I get my savings account connected to Direct Connect again? (All 3 accounts worked before the change.) Also, I understand this may be a USAA problem and not a quicken problem...just wondering if others are experiencing it.


  • JohnBeng
    JohnBeng Member ✭✭
    I've had exactly the same problem for weeks now, have tried repeatedly (again just now). All my USAA accounts except Savings are working great. But Savings never shows up when I go through the add account process.
  • JohnBeng
    JohnBeng Member ✭✭
    P.S. I just noticed this is in a "Mac" section of the community. I'm on a Windows 10 PC, but am having exactly the same problem.
  • JohnBeng
    JohnBeng Member ✭✭
    I went through the process of repointing all my USAA accounts to "USAA - New" recently as required to support continued transaction downloads. 5 of my USAA accounts came over just fine and continue to work perfectly. But my Savings account has never appeared in the "New" account list from USAA, so I've never been able to configure it for downloads. Have tried repeatedly for weeks, again just now, still not working.
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @amaneta

    Thank you for reaching out on the community and telling us about your issue. I do apologize in the issue you're having. That is odd I'm wondering where exactly the issue is. I believe in this case it might help trying to see on a test file if we have a similar issue. This will give us a better idea of where exactly the issue is. I'll leave steps down below.

    File > New > start from scratch > default categories > don't sync to mobile and web.

    You'll want to also make sure you use direct connect when setting up the account as well. You can do so by clicking options when you're looking up the FI and selecting direct connect.

    Once you get the chance let us know what you're able to find out. From there we'll see what we able to find next.


    Quicken Francisco

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited March 2021
    This problem has been reported quite a few times (at least in the Windows threads), it is most likely part of the USAA problems that USAA will need to fix.

    EDIT note didn't want to take away from the trying a new data file, it might help for figuring out the problem.
    This is my website:
  • Kent Kester
    Kent Kester Member ✭✭✭
    Same problem for me (using Windows 10 version). This has been reported many times since the change in USAA in January yet there appears to be no solution.
  • Kent Kester
    Kent Kester Member ✭✭✭
    I tried using a test file--didn't work.
  • Zookie
    Zookie Member
    This is a ME TOO post.
    I also have this issue after moving to the "USAA...- New" access method.
    Using Windows 10 and latest Quicken update.

    I successfully obtained the Access ID and PIN. When I enter the Access ID and PIN, the window closes after about 3 seconds. I am never presented with a list of my USAA accounts (I only have checking). So, I am not able to reconnect or download the checking account information. No error message is ever displayed.

    I have verified that my online USAA security profile shows Quicken as a "Connected App" (the current date is shown for the last access).
    I did use the Advanced option to select Direct Connect. Shouldn't that be the default?
  • dickmalla
    dickmalla Member ✭✭
    Same problem. Trying to add USAA as new account as recommended by quicken. when all appropriate actions are taken, my USAA Account does not appear. The account that does appear is not mine nor is it a USAA Account but rather a Verizon Signature account that is not mine. What a mess.
  • Wings
    Wings Member ✭✭
    Same problem in Windows 10. I can link all accounts except Savings. Does not show in list of available accounts. Tried many times
  • jamesdn
    jamesdn Member ✭✭
    Same problem. Actually this has been going on for me for a long time prior to the USAA server change. In fact it was happening when I wasn't even using Quicken. No resolution.
  • mrooney
    mrooney Mac Beta Beta
    So, I tried yet again to get USAA to download. I double checked to be sure I could still login and went through the special procedure for a new username and PIN solely for Quicken access to USAA. Then I copied and pasted that username and PIN into the set up download window in Quicken. Quicken went away and then returned with the attached. 

    Frankly this alert message needs to be reworded. It is unclear what it is trying to say. I am unable to get Quicken to download any transactions from USAA. The alert seems to say I am able to download transactions. 

    This is a circular system with no way out. How does the user get Quicken to download transactions? 
  • amaneta
    amaneta Member ✭✭
    Thank you all for your comments! The tried-and-true method of just waiting forever and trying again has worked for me. I performed the normal steps of adding an account and my USAA savings account appeared (as if by magic) and I added it. Now, however, I have to provide a code every time I update online accounts. Sigh. But, at least all of my USAA accounts are now connected.
  • JohnBeng
    JohnBeng Member ✭✭
    jamesdn was exactly right in his Apr 4 post: my savings account had been marked inactive at some point (unknown to me); transferred a little money into it from checking, waited a couple days for it to clear, and then was SUCCESSFULLY able to see the savings account in my list of available USAA accounts, and reconnect it to the download process.
This discussion has been closed.