SECU Error 155 - FI is blocking our access

I have been able to download transactions from SECU (State Employees Credit Union) in NC with limited issues from time to time, but I suddenly began receiving a new error message (Error 155) that the "FI (financial institution) is blocking our access." I have reached out to SECU but probably won't hear anything back until Tuesday as I believe it is closed today (4/2) and Monday (4/5). Has anyone else had difficulty with this - and does anyone know how to resolve it?

Answers

  • John_in_NC
    John_in_NC SuperUser, Mac Beta Beta
    Hi, ABP:

    There isn't much you can do for the 155 error but wait.

    As the message indicates, SECU is throttling/shutting down access to personal finance software apps to manage server traffic or perform maintenance. 

    You might not get a meaningful response from SECU as most of the workers down in the trenches aren't familiar with Quicken or its ability to access bank accounts. 
  • ABP
    ABP Member
    Thanks for the response, John! I recall getting error messages in the past but didn't remember this specific one. I will keep trying and hope for things to resolve on their own. If not "fixed" by early next week I will call to see if anyone can help.
  • John_in_NC
    John_in_NC SuperUser, Mac Beta Beta
    Do note that SECU does support Direct Connect which is usually considered a preferred connection. (Quicken accesses their servers directly.) I don't know if that option is available to you with your account types, or if they charge a fee for the service. If you are on the phone, you can inquire.
  • James106
    James106 Member
    Im having the same problem (8:00 EDT, 4/2)
  • Holmes
    Holmes Member
    Same issue here (4/5 @ 7:30AM EDT). This has been an issue for 2 weeks now for me.
  • dsbortone
    dsbortone Member
    I have also been having this issue for over a week. I am able to access my SECU account with other websites.
  • dsbortone
    dsbortone Member
    I finally had a chat session with Quicken and they talked me through fixing my problem:
    ------------
    Please select [your quicken accounts] (one by one) and go to Settings at the bottom right corner
    Downloads>Disconnect account
    Repeat the process with all accounts

    Now to push the connection, please go to Accounts>New>Select one of the type of accounts you have with them>enter the name of the CU and your credentials
    Let me know if you are able to get to the window where your accounts are found
    Since they will have to be carefully linked to the existing ones in your Quicken file

    All accounts are found, correct?

    There is a column called Actions
    In there you should be able to click on the dropdown menu and make sure each account is linked to the correct account and complete the process (next)
    ------------

    That was it.
  • ABP
    ABP Member
    Hello there, thank you for this response. I haven't tried it yet but may give it a try in a bit. Did you have to do this process with ALL your accounts - or only those that are having connectivity issues? I have an account at another bank that still seems to be linking fine, so I figure I would not need to bother with that one.
  • Ron Grunwald
    Ron Grunwald Member
    Thanks, that worked. I've had the same problem for a week now (and recurrent connection problems with SECU for years). I had tried to 'Reset the Connection', but that wasn't doing it. Disconnecting and re-linking worked. For now.
    No, you only disconnect the accounts at the bank that's having connectivity issues.
  • dsbortone
    dsbortone Member
    @ABP As said by Ron Grunwald, I just had to disconnect my SECU accounts. It would be a good idea to save a backup first as well. I didn't need it, but you never know.
  • ABP
    ABP Member
    Hello Ron and dsbortone - THANK YOU! I finally gave this a try and it worked. I disconnected and immediately reconnected each SECU account one by one and it worked great. I was worried that Quicken would then download duplicate transactions and/or delete prior transactions, but none of that happened. Thanks for the very helpful information!
Sign In or Register to comment.