My Investment "Portfolio" view does not calculate totals correctly

Strangest thing started today. The totals line at the bottom of the Portfolio view under Investments, does not calculate correctly. It appears that each of the accounts are calculating correctly but then the totals for all accounts in the view is incorrect!! I checked several different views under the drop down menu in the top left corner but none of them are totaling correctly.

Best Answer

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Accepted Answer
    a)  To start, I'd exit Quicken and restart it.  I'd possibly go so far as to restart Windows.  

    b)  Please be more specific.  Drop in a screen shot if possible.  Some columns add, some don't.  What specifically are you seeing not add correctly.

    c)  I'll often approach these from less to more.  Customized to one account, is the total right?  With a second account?  A third?  Does one specific account send it off-course?  Maybe one security in one account?    

Answers

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Accepted Answer
    a)  To start, I'd exit Quicken and restart it.  I'd possibly go so far as to restart Windows.  

    b)  Please be more specific.  Drop in a screen shot if possible.  Some columns add, some don't.  What specifically are you seeing not add correctly.

    c)  I'll often approach these from less to more.  Customized to one account, is the total right?  With a second account?  A third?  Does one specific account send it off-course?  Maybe one security in one account?    
Sign In or Register to comment.