Quicken for Mac wants to add Investment shares that I don't have

Kquinby
Kquinby Member
edited April 21 in Investing (Mac)
I have an investment account with share of various stocks. There are a variety of investments that are very close in name, and Quicken wants to add a security that I already have in the account, but it thinks that it is not there. Unfortunately, it is forcing me to add the security, even though I don't own it. So my account is overstated. I cannot delete it. The screen shot below are the only options I have for a fix, which is not a fix at all. When I called Quicken the person told me that there was nothing he could do, it was just a bug in the system and needed to be fixed, but I didn't get the sense that this would be a fix that would be worked on. What to do? It is basically double counting three securities in this portfolio. The actual security with all its history is correct, and then I have another security - exactly the same name and value that Quicken says I am missing and I must add it. Anyone else having this issue?

Best Answer

  • Quicken Francisco
    Quicken Francisco Moderator mod
    Accepted Answer

    Hello @Kquinby

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. That is odd that you're not able to delete it. I'm wondering here what are the two securities that are causing the issue. Additionally have you tried adding a manual entry to remove the shares from that are trying to be added. That may work but will still leave the transactions in the register to cancel each other out. 

    Once you get the chance see if removing the shares helps with getting rid of the extra security. If not we'll see what we can try next to fix the issue.

    Thanks,

    Quicken Francisco


Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod
    Accepted Answer

    Hello @Kquinby

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. That is odd that you're not able to delete it. I'm wondering here what are the two securities that are causing the issue. Additionally have you tried adding a manual entry to remove the shares from that are trying to be added. That may work but will still leave the transactions in the register to cancel each other out. 

    Once you get the chance see if removing the shares helps with getting rid of the extra security. If not we'll see what we can try next to fix the issue.

    Thanks,

    Quicken Francisco


  • Kquinby
    Kquinby Member
    You cannot just add the shares and then delete them. The add shares message just returns as soon as you delete them in the account. For some reason, when Quicken downloads the transactions, it downloads them with one mutual fund name. When it looks at the entire account, it sees a different name. The name that it downloads the transactions with is inaccurate. It does this with several of my mutual funds, and I always have to go back and change the name of the mutual fund in the transaction. To ultimately fix the problem, I had to go back and change every entry for this particular mutual fund (7 years worth of entries). That finally did the trick. I presume, again, every time it downloads a transaction I will continue to have this problem. I have several investment accounts, but it only happens in my Vanguard account. Super frustrating, but at least I finally figured it out.
  • Quicken Francisco
    Quicken Francisco Moderator mod
    @Kquinby

    Thanks for the update. That is interesting that it's only Vanguard that's having the issue.  In any case if you're able to find out any extra information please let us know. 

    Thanks,
    Quicken Francisco
  • Kquinby
    Kquinby Member
    My hope was that Quicken would fix this problem. It was so frustrating that it gave me a message that I needed to add this mutual fund to my account and didn't give me an option to not add it. Obviously someone wrote this into the code, and it should be fixed so that I could have just bypassed it if I chose to.
Sign In or Register to comment.