Quicken stopped downloading transactions for all credit cards

Quicken recently stopped downloading transactions to both of my credit cards: Discover and Capital One. At first they would update when I ran One Step Update from each individual account but wouldn't update when I ran it for all accounts (at the top of the Accounts list). Now when I run the One Step Update from either the top of the account list or from each individual account (ctrl+shift+U) it shows "1 account updated, 0 new transactions" in the One Step Update Summary even though I have gone online and verified that there ARE new transactions that are not in my register.

I am running Quicken for Windows R32.12 via a subscription. Both accounts are set up for Express Web Connect. I have tried resetting both accounts and deactivating and reactivating both accounts and nothing changed.

Answers

  • afine
    afine Windows Beta Beta
    @kh98y4 Not sure if available with Capital One, but Discover can change connection and use Direct Connect.  Have you tried that?
  • kh98y4
    kh98y4 Member ✭✭
    Another update: the Capital One account shows "XX New Transactions" in the Download Summary for Capital One but they aren't showing in my account register until I run update again directly from the Capital One account. Discover continues to incorrectly show "0 New Transactions."

    @afine I'll try switching to Direct Connect (though I'll still have a problem with Capital One) but here is my frustration: you finally get Quicken all set up and working smoothly and then the wheels fall off and you spend months trying all kinds of work arounds to keep it moving. When I finally get figure it out I only get a few months of it working properly before the wheels fall off again. So frustrating. Sorry to vent.
  • Quicken Francisco
    Quicken Francisco Moderator mod
    Hello @kh98y4

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I'm wondering here if the program might think you're not signed in and that might be causing issues. I'll leave steps down below on how to check.

     
    1. Go to Edit
    2. Preferences
    3. Quicken ID & Cloud accounts
    4. Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password (this screen is not a pop-up box)

    Please let us know if this helps resolve the issue for you.

    Thanks,

    Quicken Francisco

Sign In or Register to comment.