Problems downloading transactions at two different banks

Sheila
Sheila Member ✭✭
I've talked to tech support about these two problem and they haven't found an answer.

I'm having download issues at two different banks. At one bank (Weokie Federal Credit Union), not all transactions are downloaded through Express Web Connect. When I reconcile the account, I always have to add a credit to the account.

At the other bank (Tinker Federal Credit Union), I can't even add my accounts to Quicken. I get a "It's not your fault. Try again" error. I've added an account from this bank to Quicken in the past but the Express Web Connect can't find my accounts now.

This is very frustrating. These are both small local credit unions. Is that the problem? I used Tinker for years and never had a problem.

So here's my question for you: should I stick with large banks in order for Quicken to work correctly? I've been using Quicken on Windows for over a decade (with large and small banks) and have never had problems like these. I'm currently using Quicken R32.12 on Windows and unfortunately I renewed last month.

[No Soliciting]

Thanks,
Sheila
Tagged:

Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod

    Hello @Sheila

    Thank you for reaching out on the community and telling us about your issue. I do apologize in the issue you're having. That is odd I'm wondering where exactly the issue is. I believe in this case it might help trying to see on a test file if we have a similar issue. We'll want to try downloading both accounts and seeing if similar issues pop up. This will give us a better idea of where exactly the issue is. I'll leave steps down below and you can find it on the third step on the article.

     https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows

    Once you get the chance let us know what you're able to find out. From there we'll see what we're able to do next.

    Thanks,

    Quicken Francisco
     


  • Sheila
    Sheila Member ✭✭
    edited April 25
    I've creating a test file and tried to add the Tinker accounts. I get the same error "It'sn not your fault. Try again." I've sent the tech support reps two sets of logs and have heard nothing back. I called and they said they're working on it. It's been two weeks. The TS ID is 8531205.

    I also manually downloaded my Tinker checking transactions, and Quicken created the account. However, I can't activate the Express services.

    I've tried to add the account to a new Quicken file. I get the same error.

    Interestingly enough, I installed [Removed - Solicitation] and it immediately downloaded all my accounts, including the Tinker accounts.

    I've given up on the other bank. They say the problem is on their end.

    Has Quicken given up on tech support?
Sign In or Register to comment.