Keep getting asked for USAA password

Version 6.1.1 (Build 601.37924.100)
Big Sur 11.0.1

About a week ago I started getting this pop-up (attached) when updating my accounts. I've never entered a password, but nothing will happen until I click "Cancel." When I do, all my accounts update as normal.

Is this a Quicken thing? Or a Mac thing? The Customer ID that comes up does not match my actual Customer ID.

Best Answer

  • Quicken Francisco
    Quicken Francisco Moderator mod
    Accepted Answer

    Hello @KoolAid

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I believe this generally happens when you have a password stuck in the password vault of your mac. I am wondering though are you getting a specific error while trying to update at all? In any case I would recommend looking in your keychain to try finding the connection it's asking for for more information. I'll leave an article down below on how to do so.

    https://support.apple.com/guide/keychain-access/what-is-keychain-access-kyca1083/mac

    Once you get a chance let us know and we'll see what we can do.

    Thanks,

    Quicken Francisco


Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod
    Accepted Answer

    Hello @KoolAid

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I believe this generally happens when you have a password stuck in the password vault of your mac. I am wondering though are you getting a specific error while trying to update at all? In any case I would recommend looking in your keychain to try finding the connection it's asking for for more information. I'll leave an article down below on how to do so.

    https://support.apple.com/guide/keychain-access/what-is-keychain-access-kyca1083/mac

    Once you get a chance let us know and we'll see what we can do.

    Thanks,

    Quicken Francisco


  • KoolAid
    KoolAid Member
    Thanks Francisco! I took a look at my Keychain. There were two entries for Quicken and USAA. I zapped them both and then re-entered info.

    The only error I got was the screen print. Everything else worked fine.

    My main concern was whether this was a result of some sort of Malware. Nothing else seems to be affected so I guess it's all good now.
Sign In or Register to comment.