Downloading transactions from my bank

Ever since I changed banks I have a problem downloading transactions. Every two or three times I try to connect to the bank it says there is an error. So I have to "deactivate" the connection with the bank and then "reactivate" the connection. In doing this it then proceeds to download all past transactions that there ever were. So it totally messes up the bank account downloads and it takes me an hour to fix it. Why does this happen? I am thinking of not renewing Quicken and doing it manually as it is so time consuming to fix this every 3 days.

Best Answer

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    edited May 2 Accepted Answer
    Hi again @Millsboro,

    Thanks for the additional information - it is very helpful.

    From what you have just said (above) I think that you are indicating that you have setup what Quicken refers to as a "separate account".  In this case you apparently have two of those - one for your son, and another for your mom - do I have that right?  I also want to confirm that the accounts of the three of you are included in one Quicken data file - is that also correct?

    If that is the case, I think it is possible that those "separate accounts" are causing your downloading issues.  This particularly makes sense to me because you've describe the downloads as going to the wrong account(s) when you reconnect those bank accounts for downloading in Quicken.  Have you considered setting up two additional (and separate) Quicken data files - one for your son and the other for your mom?  I think that would certainly eliminate the problem of transactions going to the wrong accounts, and would also make for a clean separation of potential future accounts as well.

    I will also note that in the first section of your last reply you are talking about the "deactivate/reactivate" guidance that Quicken has for the CC-800 error code.  Here's the LINK to the full guidance - which actually also recommends "validating" the datafile.  Have you also performed that step?  If not, I suggest that you do since there may be issues with your current data file.

    Let me know if you have any followups and also let me know how the validate process goes.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @Millsboro,

    Can you give us some more information that will enable us to help you?

    Please tell us the versions of both Quicken and Windows that you are currently running.  Also, please tell us the name of the bank and the connection method that you are using to connect to it (either Direct Connect, Express Web Connect, or Web Connect).

    Get back to us and we'll go from there.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • Millsboro
    Millsboro Member
    Hello, Frankx - My bank is WSFS which is wsfs.com. The version is R32.12 Build 27.1.32.12 - version windows 10. It's quicken deluxe and I am using express web connect. Thanks for your help.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi again @Millsboro

    I haven't seen any other reports of user issues downloading from WSFS.  Do you receive a specific error code?  If not, can you tell us exactly what the "error message" says.  That will help us to understand what's happening.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Please try this:
    • Go to Edit / Preferences / Quicken ID & Cloud Accounts
    • Click the "Sign in as a different user" link on the right side.
    • Sign out, then sign back in to your Quicken account using your existing Quicken ID.
    then run an "Update Now" from the account register's Action gear icon.
  • Millsboro
    Millsboro Member
    Hi again Frankx,
    So this is the error I just received trying to log onto the WSFS account. Error - CC-800 - 2 accounts?
    It appears one or more accounts at Wilmington Savings FS Bank Cons have been deleted. This could happen if you have restored from a backup file (haven't done that). You must add the accounts to quicken again. Select fix it to resolve this error.
    So every time this happens I deactivate and activate the WSFS account and like I had said it downloads everything all over again which messes up the the info in quicken as it lists things twice etc. I have three separate accounts for Quicken for myself, my son, and my mom. It's all under my one pay account but they are separate as to have a financial picture of each person's account. Each time that I deactivate and reactivate it also downloads WSFS accounts of mine onto the separate part of quicken where I have my son's accounts and I have to delete those afterwards. I don't understand if there is a setting where I can stop that from happening.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    edited May 2 Accepted Answer
    Hi again @Millsboro,

    Thanks for the additional information - it is very helpful.

    From what you have just said (above) I think that you are indicating that you have setup what Quicken refers to as a "separate account".  In this case you apparently have two of those - one for your son, and another for your mom - do I have that right?  I also want to confirm that the accounts of the three of you are included in one Quicken data file - is that also correct?

    If that is the case, I think it is possible that those "separate accounts" are causing your downloading issues.  This particularly makes sense to me because you've describe the downloads as going to the wrong account(s) when you reconnect those bank accounts for downloading in Quicken.  Have you considered setting up two additional (and separate) Quicken data files - one for your son and the other for your mom?  I think that would certainly eliminate the problem of transactions going to the wrong accounts, and would also make for a clean separation of potential future accounts as well.

    I will also note that in the first section of your last reply you are talking about the "deactivate/reactivate" guidance that Quicken has for the CC-800 error code.  Here's the LINK to the full guidance - which actually also recommends "validating" the datafile.  Have you also performed that step?  If not, I suggest that you do since there may be issues with your current data file.

    Let me know if you have any followups and also let me know how the validate process goes.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
Sign In or Register to comment.