I set accounts under display options to "Keep Separate" but they don't stay.

I have been using Quicken forever. I moved to a Mac a few years ago and everything has worked fin. Now all of a sudden accounts that I have marked "Keep separate" under Account Settings/Display Options, go back to where they were after every download. This just started happening.

So far here is what I have tried without success:

1) Backup and restore file
2) Exported and Imported file
3) Export and import to different computer on fresh install
4) Started a New File from scratch and put in a few accounts marked some as "Separate" did a download and they moved back to their category.

I am using:
Quicken Premier 6.1.1
Mac OS 11.3
Tested on Late 2013 Mac Pro & 2021 Mac mini with M1 chip

I have also logged into Quicken on the Web and it shows the accounts in the wrong place as well and not as Separate. I have re-flagged the setting and saved dozens of time yet it keeps reverting back as if they were never set.

This just started happening this week and between Windows and now Mac I have been using Quicken since 2013.

I'm all ears for a solution.

Thanks,

Best Answer

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Accepted Answer
    This is a known issue which began this past weekend. Quicken has acknowledged it and said they're working on it, but we don't yet know how soon it will be fixed. 
    Quicken Mac Subscription • Quicken user since 1993

Answers

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Accepted Answer
    This is a known issue which began this past weekend. Quicken has acknowledged it and said they're working on it, but we don't yet know how soon it will be fixed. 
    Quicken Mac Subscription • Quicken user since 1993
  • KVP
    KVP Member
    Thanks, they should notify the support team. I spent 2 hours on the phone with them yesterday.... ;-)
This discussion has been closed.