I cannot see cents in my totals on the left, but they do show on each account

I cannot find in preferences where to change

Best Answer

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    edited May 7 Accepted Answer
    Right-click a blank spot in the Account Bar and you'll see the option to show cents.
    [EDIT] Oops, I gave you a Windows answer and now I see you're on a Mac. Well, maybe it will work, but I'm not sure.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.

Answers

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    edited May 7 Accepted Answer
    Right-click a blank spot in the Account Bar and you'll see the option to show cents.
    [EDIT] Oops, I gave you a Windows answer and now I see you're on a Mac. Well, maybe it will work, but I'm not sure.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Pelican
    Pelican Member
    Thanks Rocket it worked!
Sign In or Register to comment.