One Step Update Doesn't Update

When I run One Step Update, it says that it is complete but has not downloaded any transactions. This problem began when I had to reinstall Quicken on my computer, but I'm still using the same database that I had before.

Best Answer

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Accepted Answer
    That did it! While I'm asking, I have a second question. How do I ensure that newly downloads transactions are "cleared" rather that "reconciled"?

    "Auto-reconcile" can be controlled here:
    Go into Edit Account Details for each of the accounts where you want to turn off Auto-reconcile.
    Select the Online Services tab.
    At the lower right of the window click to remove the checkmark at "Reconcile using online balance". Click OK.
    Next time you want to reconcile the register, manually start a Reconcile process and in one of the popups select "Use Paper statement".

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @psuptspitt,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    To start with, if you haven't already, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. Please, follow the steps below in order to do so.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password
    Once that is done, see if the issue still continues to perist.

    Let us know how it goes! 
    -Quicken Anja
  • psuptspitt
    psuptspitt Member
    That did it! While I'm asking, I have a second question. How do I ensure that newly downloads transactions are "cleared" rather that "reconciled"?
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Accepted Answer
    That did it! While I'm asking, I have a second question. How do I ensure that newly downloads transactions are "cleared" rather that "reconciled"?

    "Auto-reconcile" can be controlled here:
    Go into Edit Account Details for each of the accounts where you want to turn off Auto-reconcile.
    Select the Online Services tab.
    At the lower right of the window click to remove the checkmark at "Reconcile using online balance". Click OK.
    Next time you want to reconcile the register, manually start a Reconcile process and in one of the popups select "Use Paper statement".

Sign In or Register to comment.