How to disable placeholders on Mac?

Spokane John
Spokane John Member
edited May 2022 in Investing (Mac)
I had a 401k account with Fidelity. Some of the funds were in Brokerage Link, a separate account with more investing freedom. Brokerage Link was a separate account in Quicken, with full download support.

My company recently transferred my account to Schwab. Schwab supports "Personal Choice", a similar separate account. My Brokerage Link investments transferred directly, so I decided to just keep the same Quicken account to maintain the investment history. Unfortunately, Schwab doesn't seem to support Quicken downloads for the Personal Choice account. Fine, I'll update them manually.

More unfortunately, Schwab accounts for Personal Choice funds in the main 401k account. There is a "Personal Choice Retirement Account" investment with a fixed price of $1 and varying number of shares. This accounting method doesn't provide any details of the funds in this account, so I don't want to track the money this way. I tried to remove all transactions for this investment, but each online update adds back a placeholder. This means that the money in this Personal Choice account is double counted in Quicken until I go remove the placeholder.

I keep a tight ship and have no need for placeholders in any of my accounts. It would be ideal for me to simply disable this feature (as is possible for Quicken for the Windows version). Are there any secret/backdoor methods for doing so?


  • John_in_NC
    John_in_NC SuperUser, Mac Beta Beta
    edited May 2021
    You understand this more than most people.

    One can't disable the placeholders Quicken for Mac. That's the answer to your question.

    My guess is that Schwab is (instead of) pushing out cash balances, they are representing the underlying cash as amounts held in the underlying MMF fund. It's technically true, but annoying.

    If so, you either delete the placeholder, and actually play the game and show all the buys/sells of the underlying MMF to make your cash balance correct.
This discussion has been closed.