Category field is missing in display

I'm a longtime Quicken user who just started a new Quicken file.
All of my credit cards downloaded with the fields/display that I'm used to seeing, including the field called "Category." But my brokerage checking account downloaded with a different set of fields which doesn't include the field called "Category," so there is no way to categorize the transactions.
How do I add the "Category" field to this checking account?
Tagged:

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Is this "brokerage checking account" combined with an account which can hold securities (stock, mututal funds, etc.)?
    In that case, the register is formatted differently from a banking register.
    I recommend you switch your investment registers to show 2 lines per transaction: Go into Edit / Preferences / Investment Transactions and set "List display" to "Two line".
    To record new transactions of all types, banking (write a check, withdraw cash, etc.) or Investment - related (buy, sell shares, etc.) I recommend you use the "Enter Transactions" button and fill out the appropriate form.
    To edit existing register transactions click the transaction and click the "Edit" button in the transaction.
    Both of these will have a category field where applicable.
  • Randi
    Randi Member
    Thank you for this detailed info! Yes, this is an account which can hold securities, although I use it only as a checking account.
    In my other (10-year-old) Quicken data file, the formatting of fields for this account looks just like the formatting for all other accounts such as credit cards. The format includes Date, Payee, Memo, Category, and Amount (and there's a "Register" button in the upper right to choose which of these I want to see). So this new data file, with this checking account, I'd just like to get back to the reporting format I had/have with the old file.
Sign In or Register to comment.