Random accounts automatically start "Online Balance" reconciling

Seems like every "Update" that I download it randomly picks accounts and starts "Online balance" and Auto Reconcile downloaded transactions. This issue needs to be fixed. I never use Online Balance and is a pain in the tail to turn off. Usually involves setting all transactions to cleared in the entire account and then reconciling forward. This is a complete waste of my time. I need the ability for the way I set the account up to stay there and maybe permanently disable "online balance"


  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @Vonder

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with reconciling. I'm wondering what's causing the issue. Lets double check to see if it's set to reconcile to online balance only that might be causing the issue.

    You can double check if it's set to online balance only by right clicking on the account in the account bar and selecting edit/delete account. From there in the popup select the online services tab and in the bottom right there should be a box reconcile using online balance. You'll want to make sure that's there is no checkmark in there.

    Once you get a chance to try these steps, please let us know what you find. Additionally if you have any more details about what exactly happens please let us know.


    Quicken Francisco

  • Vonder
    Vonder Member ✭✭
    The account that it picked this month...
  • Vonder
    Vonder Member ✭✭
    BTW what I find is that if I go to the cog and choose reconcile I see this on the same account. And there is no way to turn it off without doing a manual reconcile.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Vonder said:
    BTW what I find is that if I go to the cog and choose reconcile I see this on the same account. And there is no way to turn it off without doing a manual reconcile.

    Starting a manual Reconcile, then first clicking on "Auto reconcile" to remove the checkmark and then "Use paper statement" should permanently switch off Online reconcile. Input an ending date and a fake ending balance, then continue as if you wanted to do a manual reconcile and then, once in the Reconcile dialog select Cancel. This should save the settings until you are ready to do a real "Use paper statement" Reconcile.
    Sometimes I wonder if the programmers need glasses ... they store data in one location and then look at another location to retrieve it ... :-1:
  • AJD11191
    AJD11191 Member ✭✭
    I have this same problem. Quicken randomly changes to reconcile using online balance. For the latest account where this occurred, I'm looking at the account details tab and the box for Reconcile using online balance is NOT checked. So why is it suddenly using the online balance to reconcile???? This program has so many bugs its ridiculous. I've been using Quicken for more than 30 years and it's never had more bugs then it has today.
  • Vonder
    Vonder Member ✭✭
    This is what I have learned about this.... You will have to switch it back to manual reconciliation. Quicken does not care if it does this because there is a manual way to undo it. Does not matter if you have to re-reconcile 2 or 4 years that is your problem for fix their error. They are sorry just do it and like it. Sorry to snarky but it is exactly what they say but in a much nicer way.