Quicken fails on start-up

Quicken fails on start-up. After I enter my password it closes and gives a dialog box: "Quicken unexpectedly quit the last time it was run. We aplogize for the incovenience.....". There is an opportunity to send some files.

I called support and they say you must be a) on a public network, not private; b) windows defender turned off; c) antivirus turned off; d) not on a VPN. I tried all those things but still no luck. These requests are wierd, because it has always worked before, and who wants to have no firewall or antivirus protection.

They also told me to install any pending Windows updates, which I did. They last update was a month ago (5/12) so it wasn't an interval update that caused the problem. I also uninstalled and reinstalled quicken.

The bottom line is that support said that it is a Windows problem, not a Quicken problem, but they can't tell me how to fix it in Windows.

I have used Quicken since 1987. I've never seen anything like this.

It is Quicken for Windows, isn't it?

Answers

  • rexdietz
    rexdietz Member
    Uninstalled and reinstalled quicken twice more. Uninstalled Logitech mouse software that recently auto-updated. Still not working. Crashes everytime as soon as I enter my password.
  • miklk
    miklk SuperUser, Windows Beta Beta
    Find Quicken Icon on your desktop or the program in the start menu and hold CTRL + SHIFT and Click. This should open Quicken without a file. From there navigate across the top to file > New and create a new empty file. If this new file works then you have corruption in your real file. Restore from a backup
  • rexdietz
    rexdietz Member
    Yes, thank you! I got there another way, by just clicking cancel when it asked for my password, then selecting file. I then restored from a recent back up.

    This is the second time in 3 weeks my file has become corrupted. Concerning.
Sign In or Register to comment.