How do I change how reports look

I changed how my reports look over a month ago. Now I want to change them back but do not remember how I did it! HELP!!!

Best Answer

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Accepted Answer
    Most likely the problem is one of the stated in @UKR's post, but just in case since you only mention the reports there are these preferences:

    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/

Answers

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    What did what did you change from and to?
    What do you want to change now?
  • Pinkie
    Pinkie Member
    The appearance was too small, so I changed something! Now the whole report is too large and even goes "off the page" where I cannot even make any changes.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    Font size problems? Display issues? (Windows)

    If you are using a version of Quicken at the Quicken 2019 US R 19.44 patch level or newer and you have previously made the following Compatibility change, please undo the change.
    Users of other Quicken versions please try the following:

    • Close Quicken !!! (This process won't work while Quicken is running!)
    • Check the Compatibility tab settings in your Quicken Desktop program icon:
    • In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.
      or
    • Go to the traditional Windows Desktop and right-click the Quicken program icon.
    • Now click Properties.
    • Select the Compatibility tab.
    • Uncheck all settings.
    • Windows 7, 8.1: Check "Disable display scaling on high DPI settings". 
      Windows 10:  Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application"  (also try the other available options repeating the entire procedure!)
    • Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.
    • Click the "Change settings for all users" button.
    • Click Apply and exit.
    • Now start Quicken and see if that makes a difference.

    Some additional tuning suggestions:

    • Try this workaround for 4k monitors
      https://www.quicken.com/support/work-around-display-issues-high-resolution-monitors
    • Unless absolutely required, try not to use "View / Use large fonts"
    • Try setting the bank account registers to use a different font style or size: go to Edit / Preferences / Register, click the Fonts button and try different fonts.
    • Try adjusting the bank account registers' row height: go to Edit / Preferences / Register, choose among the available Row Height choices: Compact, Comfortable or Standard
    • If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level, but try not to exceed 125%

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Accepted Answer
    Most likely the problem is one of the stated in @UKR's post, but just in case since you only mention the reports there are these preferences:

    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Pinkie
    Pinkie Member
    I really appreciate the helpful answers. Please see my second question.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Pinkie said:
    I really appreciate the helpful answers. Please see my second question.
    Did you try what @UKR suggested?
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
Sign In or Register to comment.