Can't connect with BBVA USA bank

JBL in AZ
JBL in AZ Member ✭✭
For the past five days I have been unable to access BBVA USA using Direct Connect from my Win10 desktop (see the attached image). I wish to know if anyone else has been having similar problems. Two things happened at approximately the same time as this failure occurring on or after June 16:

#1. I changed my login credentials at the bank (userID and password) in anticipation of an upcoming change in requirements announced by the bank for some time in the near future.

#2. I installed the R34.13 update.

As to point #1, I did update Quicken with the new credentials. However, I don't think this is relevant: (a) the error OL-209-B occurs very quickly, leading me to believe that communications with the bank never really got off the ground, and (b) there are other errors related to login problems, e.g. CC-503, which would happen if it were a credentials problem.

Since WebExpress apparently goes through Quicken servers (!) but Direct Connect goes directly to the bank, Quicken Technical Support believe the problem is with the bank, not with Quicken. BBVA technical support did not seem to understand the problem too well and were escalating it, but I don't know how seriously they are taking it or how likely they are to push it back onto Quicken. But either way, I need to know if this is unique to me or if others have experienced a similar problem with BBVA. Thanks.

Comments

  • Quicken Francisco
    Quicken Francisco Moderator mod

    Hello @JBL in AZ

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with your BBVA account. I'm wondering here did you by chance deactivating and reactivating your BBVA accounts just yet? I'm wondering it i might also have to do with the patch as well. I believe in this case it might help trying to see on a test file if we have a similar issue. This will give us a better idea of where exactly the issue is. I'll leave steps down below and you can find it on the third step on the article.

     https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows

    Once you get the chance let us know what you're able to find out. From there we'll see what we're able to do next.

    Thanks,

    Quicken Francisco


  • JBL in AZ
    JBL in AZ Member ✭✭
    Thank you @Quicken Francisco. I have taken your suggestion, and while I think it suggests again that I have to go back to the bank, here is what happens:
    When setting up the account, I give it the credentials. Then when I try to connect, it tells me I need to establish an account (see attached images). If on the second screen I click the bottom button (Direct Connect) it gets me back to the previous screen. Finally, the credentials I use are the same ones, carefully copy/pasted from my browser, that I can log into my BBVA USA account with successfully (just tested, and this has been true all along). I have even tried this in the past with manually typed in login/pw, though it's hard with a randomized "strong" pw.
    I guess I'll be getting back with BBVA tech support, unless you can think of something else.
    Regards / JBL
  • Quicken Francisco
    Quicken Francisco Moderator mod
    @JBL in AZ

    Thanks for the update. I do have the idea that there could potentially be something on the the BBVA website that might need to be accessed in order to reconnect a direct connect account. It's a step that some banks take occasionally might need you to activate the option in order to be able to add the accounts. I would double check in the security or potentially see if you have bank mail to see if there's something in there about a recent attempt to connect.

    Let us know if this could be the case. If not we can see what other troubleshooting steps we can take.

    Thanks,
    Quicken Francisco
  • JBL in AZ
    JBL in AZ Member ✭✭
    You were quite correct. I must have done this once years ago, but when I changed my credentials, or possibly in light of other changes (the bank has been bought but isn't supposed to cut over to the new owning bank till October), I needed to perform the "Register New Access" function shown on the attached image. Having done that, both my test file and then my original large data file were able to receive downloaded content via the Direct Connect.
    Thank you for your time and assistance. Feel free to mark this topic as solve, resolved, and/or answered.
    Regards / JBL
  • Quicken Francisco
    Quicken Francisco Moderator mod
    @JBL in AZ

    Glad to hear we were able to get it figured out and get you back up and running! if you do run into any other issues please let us know and we'll see what we can do!

    Thanks,
    Quicken Francisco
Sign In or Register to comment.