Bank Of America Web Connect, Updates and Sync not working

I'm having trouble downloading transactions from Bank of America. I have disconnected the service and attempted to reconnect web direct, and get error cc-502, which signals it's from their end, which I could see because they have NO customer service, and don't really care at all. However, this has been going on for more than a week now.

I have a few accounts there, and ONE login is working just fine. ANOTHER login is not working at all. And yes the login info and password are correct. Anyone had similar problems?

Comments

  • Mark1104
    Mark1104 Member ✭✭✭✭
    if you believe the issue is from BofA's end, have you called them to ask about it? 
  • BOA has no one that can answer this type of question. It's impossible to get them on the phone with the wait times too. HOWEVER, the BOA started working again, but now BBVA isn't working! I'm still going on the resets.
  • NOW, it's Merick and Chime. What the actual...I go through this a few times a year it seems. For no reason. Something somewhere freaks out all the banks and I have to go through one by one to find the issue. This is incredible, and it should be better.
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @[email protected]

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with downloading transactions. That is odd that it seems like each day or so you're experiencing errors for a different FI each time. You've had this happen before as well. Did you have to troubleshoot each account in order to get them working correctly? Do some of the banks resolve themselves? 

    Once you get the chance please let us know more about the issue. From there we'll see what we can do in order to resolve the issue you're having.

    Thanks,

    Quicken Francisco


  • Thanks for your reply. It does feel like one goes down and then others follow. I haven't had this much trouble in a couple years at least I can usually fix by resetting the account or disabling the online portion and then redoing that set up. Right now, It's still cc-502 for both Chime and Merrick. I have reset Merrick, then I had to disconnect the web connect, then add it back, but it's not liking my password, and gives me the error. Another weird thing is that Bank of America now wants my text authentication code EVERY TIME which is very annoying. So there are three things going on! It was after the last update though.
  • Eileen@
    [email protected] Member ✭✭
    edited July 2021
    I can connect BOA now...but it's asking me for a code on one account - we have 4 - every single time I use one step update, and I have issues with Chime now, and Merrick.  CC-502 error and my login info is correct. 
  • Eileen@
    [email protected] Member ✭✭
    edited July 2021
    [removed - off-topic/disruptive]
  • I'm the original commenter. Dave is having the same issues. I have tried updating, closing restarting, reset account, deactivate account and attempt re-add...then the account is lost, with the never ending code. I was able to get bank of america back after days of trying, but now it wants to text me every time I use the update feature. I still cannot add Merrick bank, and Chime has the never ending code. I have not rebuilt anything or tried to restore from backup. Every time I do this I end up needing you guys to remote in and it takes hours upon hours to resolve. This should be an easy fix. Should...
  • I have also attempted - on the bank of america - to change from Express web connect, to direct connect, and when i do, it tells me that my login is incorrect. It's not incorrect. But it fails.
  • I attempted to reconnect the Merrick just now, and it states this: CC-502 and Quicken can't add this account because the Merrick Bank Credit Card website is temporarily unavailable.
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭
    Hello @[email protected]

    I was taking a look at the bank you're having issues with and did notice that Merrick bank is currently see issues with CC 502/102's on our end. This is some thing we are actively working on. As for Chime I'm not seeing anything on our side but you've been having this issue for quite a while. Lastly for BoA I do see some users having issues with OL 362's with direct connect but not on the express web connect side. Are you still having to put in a code each time you try updating Quicken?

    I do apologize for not responding sooner. Once you have the chance let me know more so we can look further into it.

    Thanks,
    Quicken Francisco
  • @quicken Francisco,
    Thank you so much for the Reply. It's reassuring to know it's actually the bank for Merrick, and that you're on it. I was only trying Chime because my most awesome bank, Simple, changed to bbva, and will change again to PNC!! I can deal without Chime.

    For BOA, yes. Still having to put in a code, I am on express web connect, NOT Direct connect, but when trying to set up Direct connect, the software will not let me complete setup because it determines I'm using an incorrect password or login. Which I'm not.
    Thank you for looking into this.
    Eileen
  • Harry Matthews
    Harry Matthews Member ✭✭
    I am having the same problems with BofA that Eileen and Dave are having. Whenever I connect they want to text me a code. Its been going on a few weeks now.
  • Mark1104
    Mark1104 Member ✭✭✭✭
    have you checked your Extra Security settings at the BofA website? 

    at the BofA site, click the 'security center' tab at the top of the screen.  

    Is your two way authentication turned on? 

    If it is on, you can cancel it,  

    does that fix the Quicken problem? 
This discussion has been closed.