Cannot Add New Accounts

Version R34.16
Build 27.1.34.16
Windows 10 Enterprise

Sometime over the last 2 weeks I have lost the ability to add new accounts to Quicken.

When I try to add a new account I get the following message:

"We couldn't get information about XXX. This account will be set up as a manual account."

XXX = any bank or institution. I have tried many (Chase, Penegon Federal CU, Vanguard, etc).

I have already tried the following:

-Searched the community and didn't find any related posts
-Logged out and logged back in
-Tried using a different Quicken data file
-Validated and repaired the Quicken data file.

Appreciate any help / suggestions

Best Answer

  • QUserPaul
    QUserPaul Member ✭✭
    Accepted Answer
    After much more troubleshooting on my own, here is what I have found:

    Reset Internet Explorer Settings (I don't even use this browser, but Quicken must share some connection).

    -Launch the browser
    -click on the gear icon
    -go to the advanced tab
    -click on restore advanced settings
    -I also clicked on the other reset box that says reset IE settings
    -Reboot PC

    The problem appears to be resolved. I imagine something changed during the last Windows update that caused this but cannot say for sure.

    I hope this info helps somebody else.

Answers

  • QUserPaul
    QUserPaul Member ✭✭
    Accepted Answer
    After much more troubleshooting on my own, here is what I have found:

    Reset Internet Explorer Settings (I don't even use this browser, but Quicken must share some connection).

    -Launch the browser
    -click on the gear icon
    -go to the advanced tab
    -click on restore advanced settings
    -I also clicked on the other reset box that says reset IE settings
    -Reboot PC

    The problem appears to be resolved. I imagine something changed during the last Windows update that caused this but cannot say for sure.

    I hope this info helps somebody else.
Sign In or Register to comment.