One step update crashing today

When ever I run the one step update today it crashes. I tried updating accounts individually, only one succeeded - Amex. When I try Barclays or USAA it crashes without a status or error message. The stock price update works as well. I've tried rebooting the laptop several times but still am encountering this issue.

The one step update was working fine on Friday, any idea why it's crashing today?
Tagged:

Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod

    Hello @Mark S Annoyed

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with updating your accounts. That is odd that those two accounts are giving your difficulty. A good place for us to start here to see if we're still having issues after installing a Mondo patch. I'll leave a link down below to see if we're able to get it working properly.

     https://www.quicken.com/support/update-and-patch-20182019-release-quicken-windows-subscription-product

    Once you get a chance to try these steps, please let us know what you find.  From there we'll better understand our next steps/options.

    Thanks,

    Quicken Francisco

  • Mark S Annoyed
    Mark S Annoyed Member
    Thanks for responding, the issue seems to have self resolved. Very odd
Sign In or Register to comment.