Backup not working after update

:( After the R34.24 update, my current quicken file was corrupted. I used my backup, which seems to be ok. I reset the backup to do as it was doing before, backing up automatically on exit with timestamp. But this is not longer working. I am not getting the usual backup screen message, and no backup is appearing in the folder. I did a manual backup, but there is no timestamp in the file name. How can I get this to work as before the last update.
Tagged:

Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod
    Hello @MichaelNo

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with backing up your program. I'm wondering if your program might of reset the automatic backup option to default. Y you should be able to double check by going across the top to edit > preferences > backup. From there double check the automatic backup settings to see if you may need to adjust them to fit your preferences again. 

    Once you've had a chance to try this you should be able to close the program the amount of times required to make the backup and check to see if the backup appears. Let us know how it goes once you get the chance!

    Thanks,
    Quicken Francisco
  • Edward Rice
    Edward Rice Member
    This web page won't accept a question, saying "Category Required." I have a valid Tag selected, how am I supposed to enter a "Category" when there's no place on the web-form to enter one?
  • MichaelNo
    MichaelNo Member
    I checked (again) preferences for backup and they seem to be configured as before the latest release. I even changed the frequency from 1 to 2 and then back to 1. Still no automatic backup being generated. I also have lost the ability to include time in the backup file name, so only one backup per day is available, and only if I make it manually. It seems like backup has regressed in this update to the way it worked many years ago. How can I configure backup to work as it did before this update?
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Please take a look at this:

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited July 21
    The auto backups have DATE and TIME -
    The manual backups have DATE - but only if you checkmark.... there is no TIME for manual backups.

    Quicken Subscription - Windows 10
  • MichaelNo
    MichaelNo Member
    edited July 21
    :s Attached are my preferences for Backup. They seem to be the same as above. But no automatic backup files are being stored in the selected folder after I exit Quicken. Is there something else I need to check? The auto backup was working correctly until this last version update.

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited July 21
    Can you click on the "Open" to display what sub-dir is being used for auto-backup storage...
    Where is it - and what does it look like ?
    And maybe change the AFTER settings to something other than "1" for both auto and manual.
    and - then checkmark the MANUAL backup reminder.

    Quicken Subscription - Windows 10
  • UKR
    UKR SuperUser ✭✭✭✭✭
    How, exactly, do you "exit Quicken"?
    It's my understanding that "Backup and Sync upon Exit" are not triggered if you use any command other than clicking the (red) "X" button in the upper right hand corner of the Quicken window.
  • Lisa S
    Lisa S Member ✭✭
    edited July 23
    The new "improved" backup appears to work but once Quicken is closed it will not launch again until rebooting. Windows 10. Backing up with existing date checkbox checked. DID NOT change anything. Just let it load the update and it introduced this major bug. How the heck was this released with such a bad bug?????
    1. Launch Quicken Premier current version
    2. Go to Backup with "add date" checked
    3. Go through backup - bug here where it takes you back to original screen after clicking backup button (can get a bunch of screen shots if needed).
    4. Finally get it to back up.
    5. Close quicken.
    6. Try to launch again
    Result: Does not launch. First time this happened, after clicking the shortcut icon multiple times finally a Windows dialog asking if I wanted to allow changes came up. Clicked OK but nothing happened after that.
    7. Reboot system
    8. Launch Quicken when boots.
    Result: Launches fine. Backup appears to have been successful - files exist.
  • thecreator
    thecreator SuperUser ✭✭✭✭✭
    Hi @Lisa S ,

    Do you see this screen?


    Your problem is that, if you don't see this message, you checked, "Don't show again", you are probably trying to open Quicken, while Quicken is still backing up.

    If you do a uninstall and simple reinstall, it doesn't change anything.

    I would do a clean uninstall, according to this procedure:

    https://community.quicken.com/discussion/7844658/installing-reinstalling-windows-quicken-subscription-editions

    Questions? I do Manual Backups, only. I don't do Automatic Backups.
    thecreator - User of Quicken Subscription R34.24  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32-Bit Build 21390.2025
                       Windows 11 Pro 64-Bit Build 22000.100
    also            Windows 10 Pro 64-Bit Build 19043.1110



    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

Sign In or Register to comment.