QW2014 investment transaction behavior has changed.

I have manually entered investment transactions for years but something seems to have changed.  The transaction date stays the same until changed, as usual, but now I have to click TWICE on the Action field before it will allow data to be entered.   

Did I get some data entry option messed up to cause this?   It's not bad, but sure is a nuisance since I never remember to do it.  Anything keyed will not appear until the double click.


Faithful Q user since 1986, with historical data beginning in 1943, programmer, database designer and developer for 42 years, general troublemaker on Community.Quicken.Com