Parameter accountid error

When I try to update I get repeated (200+ all the same text ) Quicken Cloud Sync Error message "The desktop transaction in "" on "05/16/2017" for $-7.20 was not synced. Parameter accountid must be specified for this request. I searched and found the offending transaction, deleted it and then manually re-entered it then updated again. I got the same error, but for a different date and amount in a different account. Did the same fix, updated again and got same error, but with the transaction in the first account immediately following the first fix. The severity is listed as 'Important' and there is no 'Repair' listed.
How do I fix this without deleting and manually re-entering multiple transactions?

Answers

  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @Vincent N

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with your sync. Generally when we're getting the error you're receiving we'll want to reset the cloud as ideally it should clean up the error you're receiving. I'll leave steps down below.

    1. Go to Edit > Preferences > Mobile & Web
    2. Click Reset your cloud data.

    Once you get a chance to try these steps, please let us know what you find.  From there we'll better understand our next steps/options.

    Thanks,

    Quicken Francisco


  • Vincent N
    Vincent N Member ✭✭
    I followed the instructions. First time I clicked 'No' to 'sync before reset' (or whatever it said) then did a One Step Update. I got the same error message except a different date/amount/ account. Second time I clicked yes and it seemed to get stuck in an endless loop with the same error. Third time I clicked 'no' again and it seemed to work. One step update did not result in any Parameter Account ID error. Oddly, I was having a CC-501 error with two accounts that would not update and download transactions. One since March the other about 3 weeks. (I would link that post/question if I knew how). This seems to have fixed that issue as well. I will know better when I update next weekend.