Some accounts will not sync to cloud

TheLex
TheLex Member
I recently had occasion to restore a quicken backup file. I used it as main file for several days until I realized that register attachments were not being uploaded to cloud. I checked the mobile & web screen and found it was not set up.

 I was able to get two thirds of my active accounts to sync properly, but a handful will not because the required password is incorrect. Whenever I try to correct the password, it simply reverts back to an incorrect state. I checked a backup from a week ago, and everything in that file is working fine. I'm inclined to use the older file as my main one, except that I have entered many transactions with attachments in the new file. And an easier approach would be just to have the current file accept the correct passwords.

 I tried validating the file, but no help. Any ideas? Thanks, Lex

Answers

  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @TheLex

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing with your mobile sync. Thank you for letting us know about the issue. I'm wondering here if we may need to resync the cloud on your primary file in order to see if we're able to add the missing accounts. I'll leave steps on how to do so down below.

    Step 1: Reset the cloud data through the desktop program

    1. Go to Edit > Preferences > Mobile & Web
    2. Click Reset your cloud data.

    Step 2: After resetting your cloud data 

    You'll need to sign out of the Mobile App and sign back in:

    1. Open the Quicken Mobile App.
    2. Tap the Menu icon Troubleshooting Issues with the Quicken Mobile App in the upper left.
    3. Tap the Logout button at the bottom of the screen. 
    4. Sign back in with the same Quicken ID. 

    Once you get a chance to try these steps, please let us know what you find.  From there we'll better understand our next steps.

    Thanks,

    Quicken Francisco


  • TheLex
    TheLex Member
    Thanks for the response, Francisco. I ended up updating and renaming the older file that already was synced to the cloud. Everything is working fine now again. But, I will earmark this response for the next time this problem arises! :)
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭
    @TheLex

    Glad to hear you were able to get it working on your second file! If you do run into any issues please let us know so we're able to take another look.

    Thanks,
    Quicken Francisco