Unable to Update Accounts

This discussion was created from comments split from: Update R35.31.


  • My bank accounts are not updating since R35-31 installed
  • UKR
    UKR SuperUser ✭✭✭✭✭

    In case of transaction download problems

    Please provide more details.

    What edition level (Starter Edition, Deluxe, etc.), version and release of Quicken are you using? Click Help / About Quicken (Mac: Quicken / About Quicken) to determine year/version and release.  You must be on the latest release (patch) level for your supported Quicken Subscription version. If you're missing patches, update your software first.
    What version of Windows or Mac OS are you using?
    What error codes, error messages, symptoms do you get?
    What bank(s) are you having issues with?
    What account types (checking, savings, etc.) are you having issues with?
    Does this problem occur when you run One Step Update from your desktop/laptop or when you initiate a download using the Quicken Mobile App or Quicken on the Web?
    What have you tried so far to resolve the issue?

  • I am having the same problem. After updating R35-31, all my accounts can't download any transactions. I did not have this problem before the update. I have Bank of America, Capital One credit card and Alliant Credit Union. I use the One Step update and it connects to all the accounts, but it doesn't download any transaction.
  • I will add my voice to the "just updated to R35.31, and my bank accounts' information will NOT update. Even manually typing in the passwords I know - will not update. The previously set-up connected accounts will NOT update. R35 will NOT create a backup file. If I could charge quicken for my time - I would. This happened in the last year or so with an update, also.

    Anyone have a fix?
  • Plants
    Plants Member
    I too just updated to R35.31and am having the same problem. It will not update my transactions. Was working fine before the update. This obviously is a problem with the update. Please provide a FIX....
  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you haven't rebooted Windows since you installed the latest software update, please do so now and then try Quicken again.

    Still not working?

    Let's do some "Troubleshooting 101" to ensure the Quicken software is installed and updated properly and that your data file is in good working order. Crashes or killing Quicken may damage the file.
    Please perform all the steps in this document in the order specified, even if you have done some of them before:

    Troubleshooting 101 - Fixing Software Installation and Data File Problems

  • BK
    BK Member ✭✭✭✭
    edited September 2021
    It will be interesting to find out the update method: during startup, or from the OSU window, or using the Mondo patch.  It just may show a pattern and possibly isolate the issue.  I also suggest installing the Mondo patch from here on top of the current install to see if that resolves it.
    Edit: I just realized @UKR 's troubleshooting already included this step.
    - QWin Deluxe user since 2010, US subscription on Win11
    - I don't use Cloud Sync, Mobile & Web, Bill Pay/Mgr