Workaround: "Quicken Windows not visible on laptop when on a trip. I use display 2 at office"

Discussion on this topic was closed but without posting a workaround that does work for me. "Windows-[arrow]" doesn't doesn't work to bring my window from the unattached second monitor to my laptop monitor while traveling. The only workaround that works for me (and I have to figure it out again every time) is this:
1) Open Quicken. It doesn't appear.
2) Point cursor at Quicken on the toolbar and right click on the mini-window that appears.
3) Select Maximize. Quicken window then appears full-screen on the laptop screen.

I hope this helps somebody with two monitors who, like the OP of the previous discussion of this title, is traveling and frustrated because they can't open Quicken.


  • UKR
    UKR SuperUser ✭✭✭✭✭
    I always thought that using the "Project" feature of Control Panel / Display or the Settings / Devices view would take care of that. Select "Use PC screen only" to turn off the 2nd unconnected screen.
    Unfortunately, I don't have a 2nd monitor so I can't test this ...
  • Before leaving on a trip I dragged my Quicken from screen 2 onto screen 1. Then shut down. On trip, without screen 2, I opened Quicken which disappeared. The workaround of Cgregc worked. (Thank you Greg!!) When I used the "Project" feature of Control Panel / Display the diagrams showed on monitor. I could not successfully select the same display on both monitors. I think Quicken must have hard coded which monitor to use, and there is no user controlled Quicken way to solve the invisible window problem. Frustrating. Very happen cGregc did not give up and actually helped out.
This discussion has been closed.