LoanDepot loan no longer syncing

I can no longer sync my loan depot loan. I tried to delete it and re-add it and the following error is in the logs:


$app_build_number: 603.41049.100
$app_version_string: 6.3.3
$model: MacBookPro16,1
$os_version: 11.4

errors count: 1

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
error #1
level: 6 (Debug = 0, Critical = 6)

description:
Quicken cloud services error. (data error)

suggestion:
Try again later.

system description:
Unable to get institution data for Loan Depot (BID: 68308)
Tagged:

Best Answer

  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭
    Accepted Answer

    Hello @kerrnel

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with your loan depot loan. How long has this been happening? To start with troubleshooting I'm wondering here if we can try signing out and in to see if we can clear up the server error. 

    You can sign in and out by going across the top left to sign out. From here you'll want to sign back in and try again to connect the account.

    Once you get a chance to try these steps, please let us know what you find.  From there we'll better understand our next options.

    Thanks,

    Quicken Francisco


Answers

  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭
    Accepted Answer

    Hello @kerrnel

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with your loan depot loan. How long has this been happening? To start with troubleshooting I'm wondering here if we can try signing out and in to see if we can clear up the server error. 

    You can sign in and out by going across the top left to sign out. From here you'll want to sign back in and try again to connect the account.

    Once you get a chance to try these steps, please let us know what you find.  From there we'll better understand our next options.

    Thanks,

    Quicken Francisco


  • kerrnel
    kerrnel Member
    Thanks for responding. It started a few weeks ago. I deleted and re-added the account with no luck, I think a ticket needs to be filed for the server team to update loan depot.