Congressional FCU experiencing AGGREGATOR_IN_ERROR [ccscrape.176] (Q Mac)

System
System Member admin
This discussion was created from comments split from: AGGREGATOR_IN_ERROR (CP_SCRIPT_ERROR:ccscrape.176).

Comments

  • StelioVQ
    StelioVQ Member
    Same problem. Initially, it was with only one or two accounts at Congressional FCU but am now experiencing AGGREGATOR_IN_ERROR (serve errors) trying to update numerous accounts. Q- phone support failed to help-- hiding/showing disconnecting/reconnecting accounts, along with clearing the keychain as suggested. The problems continue.
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @StelioVQ

    Thank you for reaching out to the Community regarding your issue. Do you by chance have any ticket numbers of your recent calls to support? I'm not sure why they wouldn't collect logs as it's standard to do so with an Aggregator_in_error. I'll look over the calls to see what might if happened and also see what other options we might have to resolve the issue you're having.

    Please let me know more once you get the chance!

    Thanks,

    Quicken Francisco


  • StelioVQ
    StelioVQ Member
    Hi Quicken Francisco,

    Apologies for the delayed reply. After a pair of phone calls with support and deploying guidance I've read in the community, not to mention weeks of account adjustments to get accounts/transactions accurate and up to date, the sync problems nonetheless continue. Restoring from backup not much help either. Before I abandon Quicken altogether, I'll look into the support team escalating.
    Thanks