Issues Downloading from USAA

This discussion was created from comments split from: How do I resolve the OL-301 A error for USAA accounts?.

Comments

  • ricko4
    ricko4 Member
    Earlier this year I went thru procedures to get my USAA downloads to work and it has been downloading fine until a few days ago. All other financial institutions are downloading and updating fine. I have tried your instructions to fix the Financial Institution Branding and Profile but it has not helped. This is becoming very frusrating. What is the solution?
  • ricko4
    ricko4 Member
    You asked about the Quicken version I have, I have subscription Deluxe, Version 35.35, Build 27.1.35.31.
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭
    Hello @ricko4

    Thank you for reaching out to the community and telling us about your issue. I do apologize for the issue you're having. That is odd I'm wondering where exactly the issue is. I believe it might help to try on a test file to see if we have a similar issue. This will give us a better idea of where exactly the issue is. I'll leave steps down below and you can find it on the third step of the article.

      https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows

    Once you get the chance let us know what you're able to find out. From there we'll see what our next steps will be.

    Thanks,

    Quicken Francisco

  • CatAgain
    CatAgain Member
    edited October 2021
    [Removed-Speculation]
  • glovesf15
    glovesf15 Member ✭✭
    edited October 2021
    Not sure what's going on. I can't download from USAA either; yesterday it worked fine. Keep getting "download error (2000)"
  • LH521
    LH521 Member ✭✭
    I am experiencing the same issue. A new version of Quicken was automatically loaded on October 15, 2021, and none of my USAA FEDERAL SAVINGS BANK data has downloaded since. Nothing I have tried has been successful at restoring functionality.
  • same - have disconnected and reconnected all accounts. It "finds them" on the connection piece, and then after I link them to the appropriate accounts in quicken, it tries to DL transactions and fails. Using the access ID and PIN given on USAA. Everything is set up correctly. Quite frustrating,.
  • Tomj4
    Tomj4 Member
    I keep getting error messages when I try to update my USAA accounts. This seems to have started only recently. I can't recall having changed anything to cause this. All my USAA accounts are set up with Direct Connect. To attempt to fix the issue, I reset the accounts, deactivated the accounts, & even deleted & reset the accounts. Each time the download messed up my account balances so horribly that I could not find the error & had to restore from my backup file
  • DaveV31
    DaveV31 Member
    I had the same problem. I found that it appears that USAA may have changed the method to access accounts. If you look carefully, they (USAA) request an Access ID and PIN. I kept using the same info as before. However, the instructions say to connect to USAA and they will issue you an AccessID (random numbers/letters) and Access Pin. After I did that, all accounts are updating as before.