Crypto Ethereum CBOE symbols are no longer updating in Quicken

Scrappydoo
Scrappydoo Member
edited October 21 in Investing (Windows)
ETHUSD symbol stopped working as download ticker last week. It appears ETH

Answers

  • Scrappydoo
    Scrappydoo Member
    It appears ETH symbols have been changed. However, although the latest CBOE ETH*RP symbols are listed on Quicken.com and show data, when one tries to download these into Quicken it appears to only downloads zero as the historic prices. Also, GXET doesn't appear to work.

    However, NASDAQ NQETH does work, however it only contains a short history of prices
    Can you fix the inconsistency so that Quicken desktop downloads correct CBOE historic values?
    .

    Latest CBOE Indices
    https://cdn.cboe.com/resources/us/indices/CSMIValues.pdf
  • Don Awalt
    Don Awalt Member ✭✭✭✭
    I too was tracking Ethereum INDEX:ETHUSD200, and it has not worked since Oct 15. How do we correct this for proper portfolio tracking?
  • Lance C
    Lance C Member
    I am having the same problem. Was using index:ethusd100. New ticker looks to be elx but it doesn't work either.
  • RDA
    RDA Member
    Same problem here. We all happily pay the annual subscription fee, Quicken. I hope sustained connectivity isn't too much to ask and expect.
  • K123
    K123 Member ✭✭
    They had this fixed briefly last week, but it appears they've broken it again as of today (10/25). I called support last week and it was working correctly on Friday, but it's now down again.

    There was another discussion about this problem but they have closed the topic now so you can't even reply in the other space.

    https://community.quicken.com/discussion/comment/20208969#Comment_20208969
  • K123
    K123 Member ✭✭
    Still not working as of this evening (10/25). I really don't won't to waste more time with support only to have it not get fixed.
  • K123
    K123 Member ✭✭
    Still an ongoing issue. The admins closed one of the threads on this topic. I assume they thought it was solved but it's still not fixed.

    Other thread is here for those interested:
    https://community.quicken.com/discussion/7900805/crypto-price-data-from-cboe-no-longer-working-again#latest