AGGREGATOR_IN_ERROR (CP_SERVER_ERROR:FDP-2102) - USAA

I've been receiving this error for the past 2 days, since updating to the latest Quicken version. I am unable to login. I've tried updating the account login info, but that is not working. What steps should I take next?

Comments

  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    Hello @Whaddaname,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    I do have a few suggestions we can try as well as some explanation on what you are seeing happening. We have been in the midst of changing service providers. We are going from "FDS" to "FDP". During this migration, we have noticed some issues occurring that we hadn't expected. We are all working diligently to work out the kinks for all of our Quicken users. 

    For you specifically, it looks as though your migration went successfully from what I can see. However, there are components to this that are not visible to me, and they are causing issues like the ones you are seeing. 

    As for the suggestions, signing out and back into your Quicken software is a good place to start. 


    If you see no change after doing that, we should try resetting your cloud data. You can do this by going to the same "Quicken" menu in the top right that you used to sign out. This time you will select "Preferences...". In the box that populates, you will click on the "Connected Services" tab at the top. Lastly, click "Reset". 


    See if the issue you are having is still present at this point. 

    I look forward to hearing your feedback regarding the steps provided.


    Quicken Alyssa

  • stweea
    stweea Member
    I have the same issue but I tried the steps above and that didn't fix the issue. Can someone please assist?
  • Hello @stweea

    Thank you for reaching out to Quicken Community. We apologize you are having this issue. To better assist you we need more information. For instance, what connection method are you using? Are you also getting an AGGREGATOR ERROR? Please be specific. Lastly, is this also occurring in a backup? 

    Please elaborate so that we may be able to provide proper guidance. 

    -Quicken Paloma 
  • jfen
    jfen Member ✭✭
    edited November 1
    I have the EXACT same problem. AGGREGATOR_IN_ERROR (CP_SERVER_ERROR:FDP-2102) And precisely the same bank. This is the SECOND time in a year that Quicken has broken access to USAA for days on end.

    The above will not help. Quicken isn't asking for the correct credentials (access id/access pin) and it prompting for web login (User/pass/pin) which is wrong. I didn't upgrade, am on 6.4.2, even avoiding upgrades and Quicken will still BRICK your software. [Removed-Disruptive]
  • fngfigjam
    fngfigjam Member
    I have the same error and have tried all the steps mentioned above. Using Quicken connect. Version 6.4.4 (Build 604.41834.100). macOS 11.6.1
    not getting USAA downloads for a week or two.
  • Hello @jfen and @fngfigjam

    Thank you for reaching out to Quicken Community. We apologize you are having this issue. Due to the recent change from FDS to FDP servers, there may be an error generated. To obtain a better understanding of the issue could you attempt to add the account in a test file, please?

    To do this select File >New >Start from scratch. Once the test file has been created attempt to add the USAA account only. No other accounts are necessary. 

    When you have a moment please attempt the steps above and let us know how it goes! Be specific if you do come across any error codes or messages. 

    -Quicken Paloma 
  • Kim Thurman
    Kim Thurman Member ✭✭
    edited November 4
    I was having the same issue, even after taking the steps provided earlier in this thread. I ended up revoking the Quicken credentials in my USAA account, then disabled the account syncing in Quicken. Basically, I started the connection setup from scratch. Good news is that it appears to be syncing now. Bad news is that even with direct connect, it keeps asking me for the access pin each time I sync.

    Using Quicken version 6.4.4 (Build 604.41834.100) on macOS 12.0.1

    UPDATE: Quicken did not ask me for the access pin the next day. Perhaps it finally stored it? Regardless, I'm not getting the aggregator error any longer.
  • FolsomDoug
    FolsomDoug Member
    I had this problem with a Citi card. Disabling account syncing and revoking the Quicken credentials on Citi's website, followed by reestablishing the connection, worked for me.